Results 1 to 14 of 14

I have no idea why and I haven't changed any options for a long time ... General Blackberry forum

  1. #1
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198

    My AutoText Suddenly Stop Working

    Advertisement



    I have no idea why and I haven't changed any options for a long time and just today, after my battery died out, the autotext stops working. Is there a way I can turn it back on?

  2. #2
    Join Date
    Nov 2007
    Posts
    76
    what BB model are you running?

  3. #3
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Open up a new message press menu then find something like enable suretype~via BB (wap.pinstack.com)~

  4. #4
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    ^ 8330 os 4.5. It doesn't auto text when i'm typing an email or text anymore.

  5. #5
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Oops assumed you were using an suretype device. Tried a good ol battery pull?~via BB (wap.pinstack.com)~

  6. #6
    Join Date
    Nov 2007
    Posts
    76
    8330 doesnt have auto text because its a full qwerty keypad.

  7. #7
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    Already tried a battery pull and it didn't solve the problem.

  8. #8
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    8330 do have autotext. Its different from suretype. Have you checked to see that your autotext shortcuts are still under the list?~via BB (wap.pinstack.com)~

  9. #9
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    It does have autotext and it's different then the pearl because when you type "youre", it changes to "you're" automatically.

    Quote Originally Posted by !s@a( View Post
    8330 doesnt have auto text because its a full qwerty keypad.

  10. #10
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    Quote Originally Posted by labevlol View Post
    8330 do have autotext. Its different from suretype. Have you checked to see that your autotext shortcuts are still under the list?~via BB (wap.pinstack.com)~
    Yes, the list is still there. Even with some new customize list I added on there as well.

  11. #11
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Whew beyond me. I'm sure someone has a solution and will respond in no time sorry couldn't help~via BB (wap.pinstack.com)~

  12. #12
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    Weird but I just did a software verification scan and it's working when I reply to an email but still not working for text messaging. Hmmm...?

  13. #13
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    K try this. Go to options. Then sms text and what does it say next to disable autotext?~via BB (wap.pinstack.com)~

  14. #14
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    Ooops, now how did that happened? Someone must have played with my phone at work. I'm going to put my phone on lock from now on.

    It works, thanks labevlol, you're awesome. Thanks for the quick responds because I was about to panic. lol

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •