Results 1 to 4 of 4

Hope somebody has some advice! OK so i got rid of my 8800 and have ... General Blackberry forum

  1. #1
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313

    Motorolla H710 issue

    Advertisement



    Hope somebody has some advice!

    OK so i got rid of my 8800 and have a 8120.
    8800 was a demo line with work and i changed, i have always had my H710 with my demo line and my 8220 my personal phone. This headset can be paired with 2 phones at once.
    Today when i paired with with my new demo line 8120, its now full of static. Still no issues with my 8220 or my old 8800.
    It connects fine with the 8120 but just will not allow a call due to static i am assuming.

    Any help would be awesome.
    Cheers
    BiggDaddy
    my thumbs hurt.......

  2. #2
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    I really need help with this. I normally have my Bluetooth on for like 7hrs a day.

    ~via BB(wap.pinstack.com)~

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    It could be possibly a bad 8120 since the headset works with the other phones. I have a Moto headset that works fine with my 8100 and 8120.


  4. #4
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Yea I am really hoping that its not the phone.
    ~via BB (wap.pinastack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •