Results 1 to 12 of 12

Anyone know why my messages are not being sent? I downloaded the Free Trial Version ... General Blackberry forum

  1. #1
    bayzbol44's Avatar
    bayzbol44 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    24320950
    Posts
    124

    Messages Not Going Out

    Advertisement



    Anyone know why my messages are not being sent? I downloaded the Free Trial Version of BB Email Viewer. Ever since then my messages are stuck in pending. Is there something I need to change in my settings?

    I have an 8320 Curve with T-Mobile.

    Thanks,
    Fred

  2. #2
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    BUMP, hopefully someone knows!

    ~via BB (wap.pinstack.com)~

  3. #3
    mmcnutt's Avatar
    mmcnutt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    It appears the black berry data center may be down. I'm having the same experience along with no internet service. My connections keeps switching between EDGE, edge, and GSM, and the BIS keeps cycling on and off line.

  4. #4
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by bayzbol44 View Post
    Anyone know why my messages are not being sent? I downloaded the Free Trial Version of BB Email Viewer. Ever since then my messages are stuck in pending. Is there something I need to change in my settings?

    I have an 8320 Curve with T-Mobile.

    Thanks,
    Fred
    Your EDGE should be in CAPS "EDGE", instead of lower case "edge".
    If it is in lower case edge, then do a battery pull to reset your device and make sure it comes back to a CAPS "EDGE." Try to send a message and it should go through.....

    Let us know what happens after you do these steps........
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  5. #5
    mmcnutt's Avatar
    mmcnutt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    I completed 2 battery pulls and got the EDGE each time, still no email or internet. ATT is my provider.

  6. #6
    mmcnutt's Avatar
    mmcnutt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    Got email and internet back up through the WIFI,

  7. #7
    bayzbol44's Avatar
    bayzbol44 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    24320950
    Posts
    124
    I got mine up through WIFI also. As soon as I walked into my house, my messages were sent and received.

    So was the whole issue just a blackberry Data issue?

    I have this BBSmart Email Viewer setup with "BIS" under my "Connection Option".

  8. #8
    mmcnutt's Avatar
    mmcnutt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    I'm unsure what to narrow it down to except that mine now is only working with WIFI and was working till about 2 hours ago through EDGE

  9. #9
    bayzbol44's Avatar
    bayzbol44 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    24320950
    Posts
    124
    Quote Originally Posted by stnkyq2 View Post
    Your EDGE should be in CAPS "EDGE", instead of lower case "edge".
    If it is in lower case edge, then do a battery pull to reset your device and make sure it comes back to a CAPS "EDGE." Try to send a message and it should go through.....

    Let us know what happens after you do these steps........
    I turned off my Wi-Fi connection. I noticed the edge was in lower caps. I did a battery pull and it is still in lower caps? Does this mean it is something on their end and not mine?

  10. #10
    skandl's Avatar
    skandl no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    15
    was down most the morning too..friggin stayed on hold with BB support forever no real explanation something to do with BB servers and TMO. Its back up now

  11. #11
    mmcnutt's Avatar
    mmcnutt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    interestingly, my ATT EDGE network began delivering email and allowing the internet browser to work again as soon as I opened my email inbox on my PC (same email set up on my BB). I found a ton of messages in it that I had deleted and selected the 'delete from mailbox and handheld' option, but they were still filling up my email account inbox. Maybe my email provider's server mail box limit (25mb) was reached and was causing the trouble. Go figure, it's works now and that's ok with me...

  12. #12
    bayzbol44's Avatar
    bayzbol44 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    24320950
    Posts
    124
    Thanks everyone. Seems to be working now for me too. I turned off the Wi-Fi access and I noticed EDGE in caps now. I am just glad it has nothgin to do with that software (BB Smart Email) that I downloaded, because I might actually purchase that. I like being able to read the HTML emails.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •