Results 1 to 4 of 4

I upgraded to a leaked 5.0 on my storm. It was having some bugs so ... General Blackberry forum

  1. #1
    BraileyGirl1's Avatar
    BraileyGirl1 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    66

    Question Lost Browser During Downgrade! HELP!



    I upgraded to a leaked 5.0 on my storm. It was having some bugs so I downgraded to 4.7.148. During this process, I lost my browser/internet. How do I get it back?
    -v4.7.0.148
    -Fave apps: Facebook. Myspace. Viigo. Slacker. iheartradio. pandora. youtube. quickpull. Flickr. UberTwitter. BuzzMe. Stormlocker. BeeJiveIM. Capture It.
    -Twitter: TheFabMsWhitney

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    In the Desktop Manager, make sure your browser is checked off. Otherwise, go to Options->Advanced->Hot Routing Table, and click register so that you can re-register with the network.

    One of those might help. If not let us know.

  3. #3
    BoSoxFan82's Avatar
    BoSoxFan82 no está en línea Stack level 4
    Join Date
    Mar 2009
    Posts
    498
    Also try a few batery pulls....happened to me before and pulling the battery and leaving it out for a few minutes a few times did the trick

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Blog Entries
    8
    After you get your Browser back I would suggest you try the latest 5.0.0.323 the previous one did have many bugs but this one is nothing short of awesome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •