Results 1 to 5 of 5

have a bb 8900 with OS 4.6.1 with tmobile and i have noticed the when ... General Blackberry forum

  1. #1
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341

    losing UMA signal meter

    Advertisement



    have a bb 8900 with OS 4.6.1 with tmobile and i have noticed the when i connect to wifi signal will go to UMA with a different signal meter, all white wifi logo and has done this forever well in the past couple days the signal meter will go back to the 5 bars the wifi logo will go grey but it still says UMA....soooo, dont really know what to think...any ideas?

    thanks
    camshafter

  2. #2
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    what are your mobile network options for connection preference? Mobile Network Only? MN preferred? Wifi Only? Wifi Preferred
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  3. #3
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    i have it set to WIFI preferred

  4. #4
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    It sounds like the device switched from UMA to EDGE but the UMA still show connected for some reason. I have my device set to WIFI Preferred and I do not have this issue. It could be a OS problem, I doubt it hardware because ii stopped working after you loaded 4.6.1. Just jump up to 5.0 My wife loves it on here 8900
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  5. #5
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    well i have a 9700 on its way so i dont think i will sweat it but still it sucks..maybe i just will load OS5 on it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •