Results 1 to 4 of 4

I used to know why this occurred, but have forgotten. When you copy a web ... General Blackberry forum

  1. #1
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331

    Linking web addresses

    Advertisement



    I used to know why this occurred, but have forgotten. When you copy a web address and send it to a messenger buddy, why when you scroll the trackball over it does it not highlight the entire address ??? Any help would be appreciated..
    *LiViN tHe DrEaM* - with my new Bold !!

  2. #2
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    It still loads the whole address so it doesn't matter...~via BB (wap.pinstack.com)~

  3. #3
    javatyger's Avatar
    javatyger no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    U5W15H
    Posts
    645
    I once heard of a fix that worked for this (mine works fine btw). Try this:
    - go to BBM (blackberry messenger) and press menu -> options
    - scroll down to "group messages in conversation" and change the option to yes.

    That should fix it from what I've heard. Good luck.
    ~via BB (wap.pinstack.com)~

  4. #4
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Yeah its a OS issue RIM overlooked. But that workaround works great!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •