Page 1 of 2 12 LastLast
Results 1 to 15 of 19

i was installing the new 4.5 os on my 8310 and during the update the ... General Blackberry forum

  1. #1
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11

    Question JVM Error 531 (Please Help!)

    Advertisement



    i was installing the new 4.5 os on my 8310 and during the update the screen on the blackberry went to JVM error 513. i cant get the computer to recognize the usb connection. so i cant restore my backup files. im really worried can someone please help!! ive tried a battery pull but my apps are already deleted and i have no idea what to do. how can i restore my files if i cant get the computer to recognize my connection.AAAAAAAAAAAAh!

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    is your blackberry dead? not sure what a 513 is...

    are you trying to restore a backup to a bb that doesn't have the operating system on it? is it just a white screen and that's it?

    try this thread. if its a white screen, you need to reinstall the OS before you even try to do a restore.

    http://blackberryforums.pinstack.com...ad.php?t=72416

  3. #3
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    how do you perform a hard reset?

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    well ... depends on what *you* think is a hard reset.

    you can do a 'security wipe' from the blackberry by going into your security options.

    i think you mean a java wipe?

    whats going on with your bb now? whats it doing/not doing?

  5. #5
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    after i pull the battery for 30 secs and put it back in it goes right back to the
    white screen with the text "jvm error 513" it is an error message to let you
    know your apps are deleted. it says reset under the error message but
    i dont htink there are any files in the phone to reset to.when i was updating the to the new os it erased my old os.

    I really hope i didnt mess my phone up.

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    nah, you didn't mess it up.

    here's what you need to do.

    1) UNinstall 4.5 from your PC (control panel>add/remove apps)
    2) REinstall 4.2 http://blackberryforums.pinstack.com/blog.php?b=86
    3) delete vendor.xml file if needed
    4) plug bb into usb

    use the link i posted above, but skip #3

  7. #7
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    im going to try that right now. thank you so much for all your help. ill be back in a few to let you know. thank you so much again for patience and time.

  8. #8
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    no problem. post back to let us know you got it fixed

  9. #9
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    does it matter which sight i download it from

  10. #10
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    nope.

  11. #11
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    im about to install and then give it a try, do i need to restart the computer?

  12. #12
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    wouldn't hurt, but not needed.

  13. #13
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    i installed the 4.2.2.184 and then opened the DM and it still does not recognize my connection. im at a loss.

  14. #14
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~

    Can you double click application loader - as if you are trying to force it to open?

  15. #15
    godofwar0923's Avatar
    godofwar0923 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    oicu812
    Posts
    11
    yes ican open the app loader, but when i try to detect my connection it says its not there.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •