Results 1 to 6 of 6

My daughter has an e-mail account through AIM. When ever she sends me an e-mail ... General Blackberry forum

  1. #1
    floridadomer's Avatar
    floridadomer no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    317ce3cd
    Posts
    337

    Issue when receiving e-mail from an AIM Account

    Advertisement



    My daughter has an e-mail account through AIM. When ever she sends me an e-mail to my BB it always is missing the body of text. It shows who it is from and the links that AIM attach's to their e-mails. The e-mail account that she is sending it to is my account through t-mobile.
    AIM is the only email client that I am having this issue with. Anybody have any ideas?

  2. #2
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Issue when receiving e-mail from an AIM Account

    i've honestly never had that issue when someone does that to me, hmmm....well i should revise that it happens somtimes but not all the time. Do you get any of the messages at all? usually you can open the menu when the message isnt recieved and redownload the message, have you tried that? I'm not 100% sure. I would say it happens to me about 30% of the time.

  3. #3
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Issue when receiving e-mail from an AIM Account

    There's much discussion on this at BBforums. I opened a case with RIM today and gave them 3 examples of messages that have the body (via POP3) and no body when sent to the BB. Some thought it was only happening with Lotus Notes email. But its definately a BIS issue that just started a few days ago across all carriers.

    When I get a response from RIM I'll update everyone.

  4. #4
    floridadomer's Avatar
    floridadomer no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    317ce3cd
    Posts
    337

    Re: Issue when receiving e-mail from an AIM Account

    Quote Originally Posted by whsbuss
    There's much discussion on this at BBforums. I opened a case with RIM today and gave them 3 examples of messages that have the body (via POP3) and no body when sent to the BB. Some thought it was only happening with Lotus Notes email. But its definately a BIS issue that just started a few days ago across all carriers.

    When I get a response from RIM I'll update everyone.

    Thanks whsbuss! So its not only with AIM then?

  5. #5
    floridadomer's Avatar
    floridadomer no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    317ce3cd
    Posts
    337

    Re: Issue when receiving e-mail from an AIM Account

    Quote Originally Posted by jonnyxedge
    i've honestly never had that issue when someone does that to me, hmmm....well i should revise that it happens somtimes but not all the time. Do you get any of the messages at all? usually you can open the menu when the message isnt recieved and redownload the message, have you tried that? I'm not 100% sure. I would say it happens to me about 30% of the time.
    How do I redownload the message? I do not see that as an option.

  6. #6
    whsbuss's Avatar
    whsbuss no está en línea Stack level 3
    Join Date
    Sep 2005
    Posts
    184

    Re: Issue when receiving e-mail from an AIM Account

    Quote Originally Posted by floridadomer
    Thanks whsbuss! So its not only with AIM then?
    Correct. Its across the board on all BIS servers. I haven't heard from RIM yet but I have had no problems today from email users that I noticed before. RIM usually waits a couple of days before closing a case just to ensure its fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •