Results 1 to 4 of 4

I did a device wipe of my 8310 using JL_Cmder following directions from the step ... General Blackberry forum

  1. #1
    klgmd's Avatar
    klgmd no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    171

    In trouble...need help asap please!!

    Advertisement



    I did a device wipe of my 8310 using JL_Cmder following directions from the step by step instructions in Pinstack. It said I would wind up with a JVM Error 507 and then to use the app loader to reload the programs, followed by restoring one of my recent backups. I did the wipe and I am now stuck with the 507 error and when I try to use the app loader and check off the boxes, I get error message that files are missing so could not load. I reinstalled the device OS 4.2.2.184 and I am using DM 4.5
    I need help. Please tell me what to do before I jump.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Another relating to the 507 error:

    http://www.blackberry.com/btsc/searc...00%20157938590

  4. #4
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    No reply...hopefully he didn't jump ~via BB~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •