Results 1 to 11 of 11

ok early yesterday i upgraded my os from os 4.2 to the os 4.5 and ... General Blackberry forum

  1. #1
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255

    Post idk if pinstack can help me

    Advertisement



    ok early yesterday i upgraded my os from os 4.2 to the os 4.5 and well im with tmobile and i have the blackberry curve 8320 and before i upgraded all my fav 5 showed up and now that i upgraded i cut my phone off a few times i dont see all of my fav 5 anymore can u get some help on this if you guys can help please thanks in advance

  2. #2
    lalctaylor's Avatar
    lalctaylor no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    348
    ~via BB (wap.pinstack.com)~i think it is because you are using another carriers OS. Ex. If I install a tmobile OS on my ATT BB, push to talk would not appear. Someone correct me if I'm wrong.

  3. #3
    Lindararith's Avatar
    Lindararith no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    135
    Trying sending your service books


    -- via Blackberry 8320

  4. #4
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853
    Also, did you delete the vendor.xml file?

  5. #5
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    The same thing happened to me...and all I did was call T-Mobile and asked them to Refresh myFavs and then they pops up again. Hope this helps.

    ~via 8320 (wap.pinstack.com)~

  6. #6
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    im going to ocall them but i can refresh it from my fone and when i did that 3 out of 5 showed up and no i didnt delete the file. but im going to call tmobile and see whats up

  7. #7
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    Delete the vendor.xml file then do a fresh install...if myFavs still doesn't show up the you should try resending service books and re-register with the network...if those don't work call T-Mo but don't tell them you are using 4.5...hope this helps ~via BB 8320~

  8. #8
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    The vendor xml has already beed deleted in order for him to have upgraded. You need to resend the service books. That's the only thing I can think of.

    Using another carriers OS has nothing to do with this problem. It may also be just a buggy OS


    ~via BB (wap.pinstack.com)~

  9. #9
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    i still dont see the reason's on upgraded os's ..always seemed to be more problems then anything.

  10. #10
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by poetic_stud View Post
    im going to ocall them but i can refresh it from my fone and when i did that 3 out of 5 showed up and no i didnt delete the file. but im going to call tmobile and see whats up
    what they say?

  11. #11
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    whats a service book

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •