Results 1 to 3 of 3

as the subject says, I have a friend named Maurice. But to his friends he ... General Blackberry forum

  1. #1
    paulypaul's Avatar
    paulypaul no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    345

    I have a friend named Maurice

    Advertisement



    as the subject says, I have a friend named Maurice. But to his friends he is "Mo"

    so when I send him a txt or refer to him in a text something drive me nuts.

    when I type the letter "M" and then "o", and then hit the space bar the text auto completes the word "Month".

    how do i stop it from doing that?

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You can either disable autotext in sms by going to Options/SMS/Disable Autotext or you can go into Options/AutoText and delete that mo(month) entry.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    Or you can press the shift button after typing the o then space. So you would basically type Mo<shift><space>

    This disables the autotext fill
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •