Results 1 to 3 of 3

Someone please help! Everytime I try and launch my browsers home page (iGoogle) I get ... General Blackberry forum

  1. #1
    cwaturner's Avatar
    cwaturner no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    55

    Question HTTP 403 Error

    Advertisement



    Someone please help! Everytime I try and launch my browsers home page (iGoogle) I get this error. I can get arround it by going to Google and then signing into iGoogle (real pain in the a@#). Any ideas out there?

  2. #2
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Do you have the whole URL in the field??

    Example: http://www.google.com/ig

    It asked me to Sign In for my Personal page!
    Last edited by stnkyq2; 08-27-2008 at 02:24 PM.
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  3. #3
    cwaturner's Avatar
    cwaturner no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    55
    I just checked it again and low and behold it was not. There was some other google address in there. I just reset it to my iGoogle page again and we'll see what happens now. I have a feeling that it will change again.
    Thanks
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •