Results 1 to 15 of 15

Hey all I just upgraded to 4.5 and I was under the impression that it ... General Blackberry forum

  1. #1
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313

    HTML viewer

    Advertisement



    Hey all I just upgraded to 4.5 and I was under the impression that it has a good HTML viewer but it doesn't seem to be working. I just keep getting lines and lines of html links.
    Cheers
    BiggDaddy
    my thumbs hurt.......

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    BiggDaddyDutch,

    Open a Messages folder and press the BB menu button. Go to Options>Email Settings. Please tell me what you see in there.

  3. #3
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    If you mean HTML in emails, I had the same issue until yesterday.

    The trick I found was to log into your BIS account from your BB device and go like you are setting up a new email account. As soon as the BIS recognizes the OS on your unit you should recieve a notification letting you know that your email account is now setup and should recieve emails in 20 minutes. You will recieve one notification per account you have on your device.

    Now all new incoming messages will be full html emails.

    Zo

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks, Zo......that's the direction I was going to point him, but wanted to be sure he also had the proper settings within the handheld e-mail configuration.

  5. #5
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    I think we both were responding at the same time. lol

    Zo

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    That definitely happens! Lots of times, too, I'll start responding to a question and then the phone will ring, so it's another 5 minutes or so until I can finish the response. By that time, someone else has already beaten me to the punch!

    Good to know we all have each other's backs 'round here!

  7. #7
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Well thanks to both of you. That's what I did and it seems to be working ok. Since I am not on my carriers supported os I just expected issues with it.
    Again thanks so mich for the help. This site is the best
    ~via BB (wap.pinstack.com)~

  8. #8
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Ok.. I had that same problem and I just followed the instructions above.. I just have to wait and see what happens. Thanks guys. ~via BB (wap.pinstack.com)~

  9. #9
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    I still have the same issue here. Did the service book thing and it didn't really seem to do anything for me.

    ~via BB (wap.pinstack.com)~

  10. #10
    duval_happiness's Avatar
    duval_happiness no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    2449b097
    Posts
    194
    I did an OS upgrade and emails are doing the same thing. I followed the directions above and im waiting i will take a shower and see the results..btw is anyone getting to watch you tube vids yet in there phone.
    Duval_Happine$$**

  11. #11
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    No youtube. No html emailm
    ~via BB (wap.pinstack.com)~

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by BiggDaddyDutch View Post
    No youtube. No html emailm
    ~via BB (wap.pinstack.com)~
    I thought you said it was working for you! Did you get your Curve from your carrier or purchase it elsewhere?

  13. #13
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    Has Roger's upgraded their BIS server to 4.2 yet? If they haven't then you won't be able to receive the HTML yet. Also the emails you already have in your device won't change, just the new incoming emails. When you do start receiving HTML you will have to tell it to get the images. For security, it only puts the placeholders in the email. Zo

  14. #14
    kane's Avatar
    kane no está en línea Stack level 4
    Join Date
    Nov 2006
    PIN/ID
    30349623
    Posts
    849
    I had the email problem for maybe the first week after that my HTML works fine as far as youtube it works fine on my phone 8830 one thing I noticed while trying to load the same video on my friend curve is it won't play right might be the slow edge connection tho~via BB (wap.pinstack.com)~

  15. #15
    Allwin's Avatar
    Allwin no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    58
    Kinda off topic but......Nice Avatar Kane.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •