Results 1 to 7 of 7

Aloha; i decided to update my husband bb pearl 2 a new version since his ... General Blackberry forum

  1. #1
    sorash@aol.com's Avatar
    sorash@aol.com no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    2896B648
    Posts
    165

    help PLZ AYUDAAA!

    Advertisement



    Aloha;
    i decided to update my husband bb pearl 2 a new version since his is still using the old os version n everything was running very nice. It backup n start installing all the new stuff n close to the end it said do not disconnect n when it was close to finish i drop the fone n it disconnected. it said everything was on my documents saved, but the problem now is that the fone wont start everytime i connected to the pc via usb it said it has malfucntion n it wont recognize it. what can i do now it is a black screen on the fone n even taking the battery out it wont start. PLEASE HELP ME at least i need it back like before so he can use it again. It doesnt work at all the pearl what can i doooo.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sorash, I HATE when this happens!

    Seriously, you aren't the first person this has happened to and you won't be the last. Here is a link with instructions on how to get through this crisis:

    http://blackberryforums.pinstack.com...ead.php?t=5178

    Keep us posted as to how it's going!

    Roger

  3. #3
    sorash@aol.com's Avatar
    sorash@aol.com no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    2896B648
    Posts
    165
    aloha;
    im trying everything step by step but even going to option connection setting n detected usb i get a message not device conneted! WHAT CAN I DO...

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by sorash@aol.com View Post
    aloha;
    im trying everything step by step but even going to option connection setting n detected usb i get a message not device conneted! WHAT CAN I DO...
    Did you try the "detect device" step?

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Here's another thread that might prove useful:

    http://www.blackberry.com/btsc/searc...200%2040770705

  6. #6
    sorash@aol.com's Avatar
    sorash@aol.com no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    2896B648
    Posts
    165
    Aloha RoGro;

    nothing works.... wait right now i connected to the back of my laptop rhe usb instead of the side n run the application loader n something is happening. dont know what but it said dont disconnect n is running something n i have a light back on the bb at least. let u know later whats going on.....

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Cool!

    DON'T TOUCH ANYTHING!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •