Results 1 to 4 of 4

Everysince we experienced e-mail outages with Yahoo,I keep receiving two e-mails daily indicating that my ... General Blackberry forum

  1. #1
    Cracked Out's Avatar
    Cracked Out no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Pls!
    Posts
    388

    Help! Handheld Keeps Registering

    Advertisement



    Everysince we experienced e-mail outages with Yahoo,I keep receiving two e-mails daily indicating that my wireless network has been registered. How do I stop this?

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Help! Handheld Keeps Registering

    Quote Originally Posted by Cracked Out
    Everysince we experienced e-mail outages with Yahoo,I keep receiving two e-mails daily indicating that my wireless network has been registered. How do I stop this?
    Log onto your carriers BB email site and make sure that the email accounts are still verified. If they are not it will continue to try to revalidate and register them. If they are ok there go into options, advanced options, service books and delete all service books associated with the email accounts. should be 2 per email 1 cical and 1 cimime. once deleted resend the service books either from your carriers site or the set up internet email icon on the phone. once you recieve the service books pull the battery and you should be good to go.

  3. #3
    Cracked Out's Avatar
    Cracked Out no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Pls!
    Posts
    388

    Re: Help! Handheld Keeps Registering

    Eddie guage, I followed your instructions and deleted the service books etc., but it didn't work. I only had one service book per e-mail so maybe that's the problem.

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Help! Handheld Keeps Registering

    Quote Originally Posted by Cracked Out
    Eddie guage, I followed your instructions and deleted the service books etc., but it didn't work. I only had one service book per e-mail so maybe that's the problem.
    Did you resend the service books? Did you get them? now do you have 2 per email?

    Also if it does not work i woudl try to delete the email and readd it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •