Results 1 to 10 of 10

I have a TMo Pearl 8100. My browser bookmarks keep randomly disappearing and I am ... General Blackberry forum

  1. #1
    clydiebaby's Avatar
    clydiebaby no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10

    HELP! Browser Bookmarks disappearing

    Advertisement



    I have a TMo Pearl 8100. My browser bookmarks keep randomly disappearing and I am getting frustrated.

    They do not reappear after:

    1. Pulling the battery
    2. Clearing the browser cache/memory (actually locks up phone)
    3. Doing standard memory cleaners (Alt+LGLG, clear phone logs, clearing old messages)
    4. Re-registering the phone with the server
    5. Running a sync
    6. Swearing at phone

    They DO reappear after wiping the handheld and restoring, but that is a serious pain, and not exactly an everyday option.

    Any ideas?

    ETA: Running 4.5
    Last edited by clydiebaby; 04-01-2009 at 04:35 PM.

  2. #2
    bill16's Avatar
    bill16 no está en línea Stack level 3
    Join Date
    Mar 2009
    PIN/ID
    sorry no
    Posts
    418
    I don't have the pearl myself but it sounds like it might be an os update problem.If you updated your os I'd try redoing it to see if that cures it.If not I'd concider taking it back (if it's still under warranty)and complaining.Let them fix the screw up.Sorry I couldn't be of more help.
    ~via smartphone mobile.pinstack.com~

  3. #3
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    What OS did you upgrade to?
    ~via smartphone mobile.pinstack.com~

  4. #4
    clydiebaby's Avatar
    clydiebaby no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    Quote Originally Posted by getsugatensho View Post
    What OS did you upgrade to?
    ~via smartphone mobile.pinstack.com~
    I upgraded to 4.5 from 4.2 a few months ago, but this is a new problem.

  5. #5
    clydiebaby's Avatar
    clydiebaby no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    I upgraded awhile ago and have not had problems until last week, not sure if that could be an upgrade problem

  6. #6
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Is there anything you've downloaded recently that could be causing this problem?
    ~via smartphone mobile.pinstack.com~

  7. #7
    clydiebaby's Avatar
    clydiebaby no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    I recently upgraded viigo, but I uninstalled it and did a handheld wipe and the problem persisted

  8. #8
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Have you tried loading a different OS version. Like 4.5.xxx
    ~via smartphone mobile.pinstack.com~

  9. #9
    clydiebaby's Avatar
    clydiebaby no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    10
    Not yet, I will try that. Was hoping someone else was having the same probem and resolved it, but so far no luck.

  10. #10
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Well give it a shot and let us know.
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •