Results 1 to 3 of 3

Hi all, how come when I try to post a reply on pinstack from my ... General Blackberry forum

  1. #1
    Spoook's Avatar
    Spoook no está en línea BES Pro
    Join Date
    Apr 2007
    Posts
    100

    having trouble with pinstack

    Advertisement



    Hi all, how come when I try to post a reply on pinstack from my pearl I can't do it all of a sudden... When I try a quick reply I get a blank page with something like quickreply.php at the top but nothing else? When I go back to the thread my reply isn't there. Thanks in advance for any help

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Quote Originally Posted by Spoook
    Hi all, how come when I try to post a reply on pinstack from my pearl I can't do it all of a sudden... When I try a quick reply I get a blank page with something like quickreply.php at the top but nothing else? When I go back to the thread my reply isn't there. Thanks in advance for any help
    ~via BB (wap.pinstack.com)~
    The Pinstack servers were/are having problems with some of the software scripts concerning links and URL resolution, or at least that's how I understand the problem. These scripts have been temporarily disabled until they are corrected. This will cause some problems such as the one you're having with the quick reply button. A work around us to click on the quote button and post that way. You can always delete what is quoted if you don't want it in your post.

    Hope this helps.
    Rcbjr

  3. #3
    Spoook's Avatar
    Spoook no está en línea BES Pro
    Join Date
    Apr 2007
    Posts
    100

    Re: having trouble with pinstack

    Thanks so much, mate. Thought I was doing something wrong!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •