Page 6 of 15 FirstFirst ... 234567891011 ... LastLast
Results 76 to 90 of 225

Pearl 8100 T-Mobile USA OS 4.2.1.101 Platform 2.3.0.80 (I just looked at my Pearl and ... General Blackberry forum

  1. #76
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    Advertisement



    Pearl 8100
    T-Mobile USA
    OS 4.2.1.101 Platform 2.3.0.80 (I just looked at my Pearl and realized the original OS and Platform I had were for my 7100t LOL)
    Texas USA

    Cannot connect to JiveTalk. It just sits there attempting to start up. I have to close out the program. I then looked at Options>Advanced Options>Applications and it's not listed there however the icon is on my homescreen. Solutions tried (but didn't work):

    Have tried uninstalling/reinstalling from DM and OTA.
    Currently wiping BB to see if it erases icon from homescreen.

    The wipe and reinstallation of the OS worked.
    Last edited by EricaJ1073; 08-12-2007 at 04:47 AM.


  2. #77
    ydnitin's Avatar
    ydnitin no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    16

    Re: Having Problems with your Blackberry Recently? Post Here

    Hi All,

    I have BB pearl, and the zoom on camera is not working.

  3. #78
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    EDIT: Nevermind. I found out it was a T-Mobile issue. That's why I can't use anything needing a data connection or the browser.
    Last edited by EricaJ1073; 07-31-2007 at 04:54 AM.


  4. #79
    BABYQUEEN13's Avatar
    BABYQUEEN13 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Having Problems with your Blackberry Recently? Post Here

    i need help asap every time i want to view a pictures or hear a ringtone on my phone it displays unavleto play what do i do?? HELP

  5. #80
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    Pearl 8100 (x2. First one was sent back due to Issue #1. I am trying to keep Pearl #2 alive until the Pearl 2 comes out).
    T-Mobile USA
    OS 4.2.1.101 Platform 2.3.0.80
    Texas USA

    Issue #1: BB Pearl #1 randomly shut off and went into a rebooting cycle (red LED flashes one time, screen goes white for 1 second, and the BB shuts down). The first time this happend was right after I upgraded it to the TIM Italy OS. I revived my Pearl and used it until I removed and replaced one extended battery with another extended battery. Pearl freaked out again but this time I sent it back for a replacement. Got tired of dealing with it.

    Pearl #2 freaked out when I left to go to San Antonio 2 weeks ago. It just did it AGAIN this past Wednesday while connected to my portable battery charger. Both times I have been able to revive it with an OS wipe and reload.

    Desktop Manager
    Version 4.2.2.14

    Issue #2: Also, during the wipe and reload, my latest backups seem get wiped from DM's Backup/Restore (even though I SAVE the backup). This results in lost data, contacts, saved messages (which contain codes to several games/apps I use/play frequently. I even lost my JiveTalk code but got smart and backed that up to my 7100t).
    Last edited by EricaJ1073; 08-12-2007 at 05:11 AM.


  6. #81
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418

    Re: Having Problems with your Blackberry Recently? Post Here

    8100
    CBW
    4.2.0.67
    Cincy, Ohio
    My standby button has an intermittent problem, sometimes I can't push the button. Is this software or hardware? thx
    -----------------------------------
    Thx a lot!
    Low
    OSU Buckeye's # 1

  7. #82
    mmorgan1865's Avatar
    mmorgan1865 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    23F91A45
    Posts
    27

    Re: Having Problems with your Blackberry Recently? Post Here

    8800
    AT&T
    4.2.1.79
    Daytona Beach, Fl
    E-Mails not coming to the Blackberry.

    The EDGE symbol on the signal strength was in lower case instead of the usual upper case. I went to AT&T and they said they had no problem with the network. I removed the battery and did a hard reset and it fixed the problem. EDGE returned to upper case.

    The unit got stuck in vibrate mode. Even if I turned it off it continued to vibrate continously. Removing the battery solved this also.

  8. #83
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by Lowrider
    8100
    CBW
    4.2.0.67
    Cincy, Ohio
    My standby button has an intermittent problem, sometimes I can't push the button. Is this software or hardware? thx
    This is a hardware issue. I had the same problem on 2 7100t's (except it was the power button).


  9. #84
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by mmorgan1865
    8800
    AT&T
    4.2.1.79
    Daytona Beach, Fl
    E-Mails not coming to the Blackberry.

    The EDGE symbol on the signal strength was in lower case instead of the usual upper case. I went to AT&T and they said they had no problem with the network. I removed the battery and did a hard reset and it fixed the problem. EDGE returned to upper case.
    I am seeing this on my T-Mo Pearl. It's a network issue. I have to do the same thing but you might try calling AT&T to see what's up in your area.


  10. #85
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by EricaJ1073
    This is a hardware issue. I had the same problem on 2 7100t's (except it was the power button).
    Shoot, that's what I was afraid of. Thx
    Has been OK, for a couple of day's....Keeping my fingers crossed!
    -----------------------------------
    Thx a lot!
    Low
    OSU Buckeye's # 1

  11. #86
    mike111's Avatar
    mike111 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: Having Problems with your Blackberry Recently? Post Here

    Type 7520
    Nextel
    v4.0.0.249 (1.4.0.40)
    Arg

    In the display appears an icon like a slashed tape, and it is frozen
    I bought it in USA and try to use in Argentina.
    I tried to find this icon in some list in the web but i didn´t

  12. #87
    danbevington's Avatar
    danbevington no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    14

    Re: Having Problems with your Blackberry Recently? Post Here

    Hey Folks.

    I have a Blackberry Pearl 8100 on the Orange network in the UK.

    1 fairly major problem...

    I'm using Orange's BIS to deliver and send e-mail from my g-mail account.
    However the service seems to randomly deliver all 150 messages received to the gmail account since I setup the blackberry service about a fortnight ago.

    I spoke to Orange, who said that it was because I only had the gmail account setup, not a <username>@blackberry.orange.co.uk one.

    I set an Orange one up, deleted the gmail account and re-added it back in, then resent all the service books to the device.

    However the problem keeps on happening and is a tad frustrating to say the least!

    Anyone have any ideas or come across this problem before?


    Dan.

  13. #88
    mullero's Avatar
    mullero no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    20

    Re: Having Problems with your Blackberry Recently? Post Here

    hello all
    how can i enable MMS on my BB pearl?

  14. #89
    cndakota98's Avatar
    cndakota98 no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    32C5568B
    Posts
    6

    Re: Having Problems with your Blackberry Recently? Post Here

    Type Of Blackberry - 8830
    Your Service Provider - Sprint
    Your Operating System - 4.2
    Your Location Somewhere in NC.
    Your Problem - Won't power on.

    All I get in the hour glass icon for about 20 seconds than a power cycle.


    Could it have anything to do with it beging me to look really close at the
    bottom of a my toliet? Maybe?

  15. #90
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: Having Problems with your Blackberry Recently? Post Here

    ^^You lost me on this one ^^
    Last edited by Lavagirl; 08-17-2007 at 08:29 PM.
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


Page 6 of 15 FirstFirst ... 234567891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •