Page 12 of 15 FirstFirst ... 789101112131415 LastLast
Results 166 to 180 of 225

I do NOT have a data package currently on my Pearl so I just use ... General Blackberry forum

  1. #166
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Having Problems with your Blackberry Recently? Post Here

    Advertisement



    I do NOT have a data package currently on my Pearl so I just use the calculator, text (when I swap my SIM card to it from my SK3) and games. However, the following occurs:

    BB: 8100 Pearl
    Carrier: T-Mo USA
    OS: 4.2.1.109
    Location: Mo City, TX

    This has been happening for a while now but I think it started after I took the BIS data off.

    Problem: When I reboot (remove the battery and reinsert it) my Pearl, I will intermittently receive a Java error message (will edit this post to include the message when I get it again).


  2. #167
    linkinguy21's Avatar
    linkinguy21 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    8

    Re: Having Problems with your Blackberry Recently? Post Here

    Type Of Blackberry:8703e
    Your Service Provider:sprint
    Your Operating System:4.2
    Your Location:new york
    Your Problem:
    Details: The screen on my blackberry is cycling between two states:
    1 - Blank (dark and looks like the device is off).
    2 - White background with a rotating hourglass.

  3. #168
    linkinguy21's Avatar
    linkinguy21 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    8

    Re: Having Problems with your Blackberry Recently? Post Here

    where do i download the handheld software from. And which version should i download?
    i have a 8703e

  4. #169
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: Having Problems with your Blackberry Recently? Post Here

    8130
    alltel
    4.3
    amarillo, tx
    same as linkinguy21 above, phone alternating between screen off with charging light on red and whitescreen with rotating hourglass

    any suggestions? (other than go back to something that doesn't make me want to hurt people like this does right now because my phonebook of over 500 contacts probably just got tossed)

  5. #170
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Having Problems with your Blackberry Recently? Post Here

    Well if you haven't backed up or synced your contacts recently, you are going to be up set, but you need to reload your Device Software.

    You probably haven't downloaded the Device Software package for your BlackBerry and installed it on your PC. You can find it by following the link for your carrier in this thread, BlackBerry Desktop and Device Software Download Sites.

    You may even have to use this process, KB03485 - Run Application Loader when the BlackBerry device does not connect.

    Let us know if there is anything else we can do to help with this problem or your BB.
    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #171
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: Having Problems with your Blackberry Recently? Post Here

    well, last backup was 12/30, so that saved most of my phonebook, but, when I restored it, it deleted my browsers and everything else.....how do I get my stuff back?

  7. #172
    quiksilver23's Avatar
    quiksilver23 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    9

    Post Re: Having Problems with your Blackberry Recently? Post Here

    I am needing to gather information....

    If you have been experiencing problems with your Blackberry over the last 7-10 days, please post the following information here:

    Type Of Blackberry
    Your Service Provider
    Your Operating System
    Your Location
    Your Problem

    Some problems that I have seen recently floating around are:
    BBMessenger
    Browsers
    Mis-Notification (Vmail Icon showing when its really an email)
    Emails not being delivered
    Etc.

    Please post any problems that you may be having here with the above information. I have contacted a rep at RIM and they are requesting this information to see where the problems may be arising from.

    Blackberry 8310
    AT&T
    OS Blackberry
    California
    SMS and Email deleted (possibly a virus?)

    Just recently, I've experienced issues with my BB. I usually keep emails and sms messages for record for about a year. And just a few days ago, all gone..disappeared..vanished.. without a trace! I only see like 3-4 messages on each box. Are there any issues regarding this floating around lately? Could there be a most recent update? A bug perhaps?

  8. #173
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: Having Problems with your Blackberry Recently? Post Here

    that actually happens whenever your phone runs out of memory, it auto-deletes your messages to keep it from crashing.....

  9. #174
    Mr. Wonderful's Avatar
    Mr. Wonderful no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    243D759F
    Posts
    37

    Re: Having Problems with your Blackberry Recently? Post Here

    ~via BB (wap.pinstack.com)~

    Type Of Blackberry: 8100 Pearl

    Service Provider: T-Mobile

    Operating System: 4.2.1.107

    Location: Monroe, WA.

    Problem: My friend has a blackberry curve and has tried to add me on messenger and I've tried to add her but neither of us get's a acceptance request and only shows our PIN as Pending. Her provider is AT&T and she has a data plan so I have no clue what the issue is. I get acceptance requests perfectly fine from everyone else.
    Last edited by Mr. Wonderful; 01-15-2008 at 08:08 PM.

  10. #175
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by dhyde79 View Post
    well, last backup was 12/30, so that saved most of my phonebook, but, when I restored it, it deleted my browsers and everything else.....how do I get my stuff back?
    Start With Options/Advanced Options/Host Routing Table then Open the Menu and Select Register Now. Then reboot, if that doesn't work, Log into your Web Client and send you service books. That should get your service books back.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  11. #176
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: Having Problems with your Blackberry Recently? Post Here

    thanks for the help, I'm almost back to 100%, now just waiting for bplay to re-send my download link for the theme I bought from em and lost when the phone cratered.


    on another note.....

    Alltel
    Blackberry Pearl 8130
    OS v4.3.0.81 (fresh from box)
    Issue: desktop manager as it comes on CD, as well as downloaded from site, neither one will allow me to install software to the phone. It says that it's not the correct version of software to install for my phone. (themes, IM+, I've tried a few things, none of them will install through Desktop Manager, if I can get a direct download install it works great, but, no support through the computer)
    Last edited by dhyde79; 01-16-2008 at 12:49 AM.

  12. #177
    broggy77's Avatar
    broggy77 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Re: Having Problems with your Blackberry Recently? Post Here

    Hi all

    I am new to this forum and the Blackberry 8100 pearl fone. I have a problem with it:
    first it was on vodafone uk network which i got unocked (for free by vodafone, well the girl in the shop couldn't do it so she printed off the instructions for me and i did it myself). I am now using the fone through Vigin mobile. I can use it as a phone and to send messages, but nothing else. There is a message of DATA CONNECTION REFUSED.
    i HAVE CONTACTED VIRIGMOBILE AND THE SENT ME SOME SETTINGS:

    GPRS
    Name - Virgin WAP GPRS
    Homepage - www .virginmobile. com /mobile/wap (all one but it wont let me post if i leave as one)
    IP address - 193.030.166.003 or All the same except: 193.030.166.004 with Port 8080
    Access Point - goto.virginmoblie.uk
    Port - 9201
    username - user
    password - leave blank

    On my fone i have entered in TCP the setting required(i think) but the fone is still the same

    Could some walk me through it to make sure everything is right, or do i need to do something else

    Cheers in advance

    Neil

  13. #178
    OutsideLookinIn's Avatar
    OutsideLookinIn no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    XxxXXxxX
    Posts
    58

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by x.SnowDrop.x View Post
    I have the Black Berry Pearl.
    This morning i go to use it and it wont turn on. Prior to this 2 hours rougly i checked the time on it and the phone was fine. anyways, i plugged it in and it wouldnt power up either. so i took the battery out and theres a pink rectangle on the same side as the brass medal strips. [Dont know what else to call them].
    First Question : Whats the pink rectangle all about ? Does anyone know.
    Second Question : About an hour ago i was messing around with it, and the red light flashed only once though.
    I think im going to bring it into where i bought it, less then 5 months ago. And ask if i can purchase a new battery if i dont recieve hepl/advice from this site.
    Does anyone know the estimated cost of a new lithium battery.
    Presonal msg me with answers.. Thankyou
    I think you're referring to the SIM card located at the back.

    Try to call Tech Support of your service provider and ask for help.

  14. #179
    OutsideLookinIn's Avatar
    OutsideLookinIn no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    XxxXXxxX
    Posts
    58

    Re: Having Problems with your Blackberry Recently? Post Here

    Quote Originally Posted by dhyde79 View Post
    well, last backup was 12/30, so that saved most of my phonebook, but, when I restored it, it deleted my browsers and everything else.....how do I get my stuff back?
    Sometimes it will come up much later... If nothing happens call the Tech Support of your service provider or try to go to OPTIONS-Advanced Options-Host Routing Table-Menu-Register Now...

    Oops, sorry didn't know your questions has been answered already.

  15. #180
    OutsideLookinIn's Avatar
    OutsideLookinIn no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    XxxXXxxX
    Posts
    58

    Re: Having Problems with your Blackberry Recently? Post Here

    PEARL 8100
    T-MOBILE
    v4.2.1.107 (platform 2.3.0.83)
    NEW YORK
    NO Data Service

    Been having problem connecting online for about a week now. My signal has been IN & OUT (GSM-GPRS-EDGE-GSM-GPRS etc) and unstable. My email sometimes are delayed. My YM and Google Talk also has unstable connection. I was basically on the phone talking to a Tech Support almost everyday since that day happened. They said the network on their end seems fine. They did a manual reset on their network and tried everything they can but I can't still get data service. Then I was asked to get a new SIM card thinking THAT might be the problem but to no avail. The last resort was for them to send me a replacement for my Pearl (which they did) since it's still under warranty. I got my new replacement couple of days ago but seems the problem is still unresolve. I would get data service on certain times only but most of the nights I still can't go online. I called them up again to see what's wrong this time and they told me that they're working on the EDGE tower in my area, upgrading it to improve service. Yesterday everything was working perfectly but now I'm on GSM signal again. My service has been "spotty" lately and it's very frustrating! Anyone in my area having the same problem as I am?? I feel like I'm the only one who's been having this problem lately =(.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •