Results 1 to 3 of 3

I have an 8100, its required DM 4.2, and cannot get Groupwise to sync. DM ... General Blackberry forum

  1. #1
    mfrankow's Avatar
    mfrankow no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    1

    Groupwise 6.5.2 not supported by BB Desktop Manager 4.2?

    Advertisement



    I have an 8100, its required DM 4.2, and cannot get Groupwise to sync. DM 4.1 had no problem with Groupwise 6.5.2, and I used my 8700r without hiccups.

    Insanely frustrated - what am I doing wrong?

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Anyone familar with Groupwise?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    qbadguy's Avatar
    qbadguy no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: Groupwise 6.5.2 not supported by BB Desktop Manager 4.2?

    I have the same problem! My company says I have to get NotifyLink which I think is a huge ripoff because apparently I need at least a 25meg data plan ($$$) plus a $30/month subscription on top of the data plan for this.
    Please help!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •