Results 1 to 5 of 5

I have a 7230 with T-Mobile service (unlimited data). I just installed Google Maps v1.6.3. ... General Blackberry forum

  1. #1
    dixie2bird's Avatar
    dixie2bird no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Question Google Maps 1.6.3

    Advertisement



    I have a 7230 with T-Mobile service (unlimited data). I just installed Google Maps v1.6.3. It downloaded and installed fine. However, when I launch the app, it says "loading" and the bar goes to 4, then hangs. I then get a "Network Failure" message. I've seen a bunch of posts about this for other handhelds but did not see anyone using a 7230 trying this. I've tried it with both the firewall enabled/disabled but get the same results. I've looked around to see if there was a place were I could "allow access" to the google maps application, but I have not seen anywhere that I can do this. Anyone w/a 7230 try running google maps? Anyone successful?

    Thanks

  2. #2
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Google Maps 1.6.3

    Try changing the permissions on the app

  3. #3
    dixie2bird's Avatar
    dixie2bird no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Google Maps 1.6.3

    Where exactly do I do this? I've tried going to Options/Apps/Google Maps/Properties, but there isn't an option for permissions. Maybe I'm in the wrong place?

    Thanks.

  4. #4
    csmbb's Avatar
    csmbb no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    6

    Re: Google Maps 1.6.3

    you have to reset the firewall setting.

  5. #5
    dixie2bird's Avatar
    dixie2bird no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Google Maps 1.6.3

    Thanks for the reply. I gave that a try, but still no luck. I had actually had the firewall disabled. I enabled it and tried again. I received a message about "allowing connections" so I clicked on Allow and still got the same message.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •