Results 1 to 3 of 3

general bb question... i helped my dad switch from his curve to a bold tonight... ... General Blackberry forum

  1. #1
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    gmail wont let me configure

    Advertisement



    general bb question...

    i helped my dad switch from his curve to a bold tonight... everything went as expected except for the fact that his BIS account was deleted and when we tried to add his email acounts back in, we couldnt add in one of his gmail accounts. password is good, as we can login at the gmail website, but neither the att bis login nor the email settings application on the phone will allow us to add his account... tells us to try again later... which we have, and still nada. other gmail and aol accounts work fine. pop and imap are enabled in gmail, nothing changed on that end... it just wont let us add that email address of his. there are no service books from the gmail account on the phone... we've registered on host routing table, sent service books, and still nothing doing...

    what do we do?

  2. #2
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    When you say the BIS account was deleted, do you mean ATT removed the feature from the account? This is a bit of a brain teaser. Are you logging into the BIS page from the device itself? If so, give it a go on a PC and if that still doesn't resolve it, I would call ATT and make sure it's not a glitch on their end as I haven't ran into this problem before.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  3. #3
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    Ok, let me explain a bit better... here is the exact order of operations, and ensuing difficulties....

    We performed device switch wizard through DM, starting with his old device: curve. We switched off the radio on his curve before starting anything. After radio was off, I logged into ATTs BIS site and changed device PIN and IMEI to the new device: bold. Device change was accepted successfully. After device transfer wizard had completed, we moved his SIM and microSD card to the new device and turned the radio on. While his old emails had been transferred to the new device, he could not compose an email (service books were there though... so that was odd too). So, I tried logging back into the BIS webpage, and it told me that the username and password I was using werent correct. We ended up using the forgot password link to have the password PINed to us. It sent us a msg indicating that there wasnt a BIS account already setup for his account. Somewhere along the way to that point, all of his email accounts that were setup with the use of his curve disappeared as did the entire BIS account. Using email settings icon from the new device, we created a new BIS account. After making the new BIS account, we started adding his email accounts. He uses one AOL and two GMAIL accounts. The one AOL and one of the GMAIL setup without a problem, but the other GMAIL account wouldnt let us add it for some reason. Therein existed our issue...

    I thought maybe the GMAIL account login was timing out, so I wanted to wait a number of hours before trying again... which I did, and this morning it let me add the account. Very strange happenings... wish I had taken a screenshot of the error message from the BIS server. We must have tried 15 times to add that gmail account and it just wouldnt take it... we even tried adding it to my BIS account, and it wouldnt accept it. That leads me to believe it was truly a gmail problem and not the BIS, but I hadnt had that happen before. So, this is a case report of a stubborn gmail account that wouldn't let itself be added to a BIS account.

    Thanks for the reply.
    Last edited by jzarowitz; 11-21-2009 at 05:12 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •