Results 1 to 6 of 6

Well I made a post a few weeks ago asking how to setup AOL email ... General Blackberry forum

  1. #1
    NautcaSprt6's Avatar
    NautcaSprt6 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    142

    Question Gmail account setup

    Advertisement



    Well I made a post a few weeks ago asking how to setup AOL email with my phone and outlook.
    Since it was so dam difficult and crappy, i changed all my emails to a Gmail account.
    I put the Gmail app, but its slow and I cant open images so I just added my Gmail email with my blackberry email setup.

    Now my question is, when I send an email with gmail on my comp, i get a email on my blackberry showing that I sent the email, how can I get rid of that?

    Also how can I make it that if I read an email on my blackberry that it will show read on gmail VIA pc and my outlook on my pc?

    I think I had more questions but I forgot. If I remember, i will post them here.

    Thanks in advance
    Check out the Z at www.300CForumZ.com
    Also check out my MySpace at www.MySpace.com/DJBertan

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Here is how you resolve the sent e-mail issue.

    I believe you need to use IMAP settings in order to reconcile e-mails like that, so your current set up will not work. The Gmail app would've worked that way however, I believe.

  3. #3
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    The first part of your question has been discussed before in previous threads, don't have one on hand but you can search for "gmail sends me copies" and I'm sure you'll get results. The fix involves setting up a filter in gmail to not forward messages to yourself.

    For the 2nd question, I'm not sure. I personally use the gmail app without issue of image attachments. I thought setting up IMAP in gmail would 2-way sync but not sure because I don't use gmail in this way. Perhaps someone else has more experience in this area.

    ~via BB (wap.pinstack.com)~

  4. #4
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by RoGro View Post
    Here is how you resolve the sent e-mail issue.

    I believe you need to use IMAP settings in order to reconcile e-mails like that, so your current set up will not work. The Gmail app would've worked that way however, I believe.
    Thanks

  5. #5
    SPinTiff's Avatar
    SPinTiff no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    34
    You can disable that option by logging into your GMail account and shutting that option off.
    Happily syncing to BES with TheMessageCenter

  6. #6
    NautcaSprt6's Avatar
    NautcaSprt6 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    142
    Quote Originally Posted by RoGro View Post
    Here is how you resolve the sent e-mail issue.

    I believe you need to use IMAP settings in order to reconcile e-mails like that, so your current set up will not work. The Gmail app would've worked that way however, I believe.
    Well that worked, thanks a bunch.
    Time to figure out the 2nd one, but will have to wait til I get home.
    Check out the Z at www.300CForumZ.com
    Also check out my MySpace at www.MySpace.com/DJBertan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •