Results 1 to 3 of 3

I recently switched one of my business e-mail accounts over to Google Apps. I like ... General Blackberry forum

  1. #1
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Question Gapps: My e-mail takes a very, very, very long time to send and receive

    Advertisement



    I recently switched one of my business e-mail accounts over to Google Apps.
    I like the idea of IMAP and all actions being accessible from both Outlook and my BB.
    The problem is that it's about 30-45 minutes behind (latency).

    If I send an e-mail, the recipients do not see it for approx 30-45 minutes (sometimes alot longer). If they send me an e-mail, I cannot see it on my BB for 30-45 minutes.
    Eventually, I will see it on Outlook, but there's a large lag before I can see it on the BB.
    I can always see it via Outlook at least 15m before I can see it on my BB.
    If I tell the blue GoogleApps app to Refresh, it still says nothing is there...

    Any ideas if I'm doing something wrong?
    Are there any switches I can set to speed up replication?

    I also appended this to Google Groups.

  2. #2
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    To the best of my knowledge this is a Google issue, not caused by something you've done. I am experiencing the same thing & the feedback I'm getting is they are aware if the issue & working to resolve it.

    via: Red BB 8310

  3. #3
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    I've been reading here at PinStack and BlackBerryForums and CrackBerry, and they all seem to say it's inherent in IMAP. So, I guess I either have to learn to live with it, or switch back to POP.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •