Results 1 to 4 of 4

Hi everyone! I'm really stuck here and need some help. I can't get it Fishtext ... General Blackberry forum

  1. #1
    treaclle's Avatar
    treaclle no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    2

    Fishtext not working

    Advertisement



    Hi everyone! I'm really stuck here and need some help.

    I can't get it Fishtext working on T-Mobile in the UK! It used to work fine when I used OS 4.2 on my pearl 8100, but when I upgraded to 4.5, it stopped working. Other apps using my GPRS settings still work fine, so I really don't know why it stopped working. Even fishtext support couldn't solve the problem!

    Anyone have any ideas?

    Cheers,
    Alex

  2. #2
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Are you receiving a specific error message or will the app just not load?
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  3. #3
    treaclle's Avatar
    treaclle no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    2
    Quote Originally Posted by MStrawder View Post
    Are you receiving a specific error message or will the app just not load?
    App loads fine. It just doesn't have a GPRS connection. It says "could not connect to server" when i try to send a message. when i try to sync contacts, it says sync failed.

    Any ideas?

    Cheers,
    Alex

  4. #4
    CuteEvil's Avatar
    CuteEvil no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    2551C0B1
    Posts
    22
    I've a similar problem. I have been using fishtext quite a lot on my blackberry curve 8900 with OS 4.5, didnt have any problems till last night when it suddenly stopped working.

    It just doesnt give any error, all it says Please Wait.....

    I am on Orange UK and wonder if it's handset issue. All other applications which require data service are working absolutely fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •