Results 1 to 2 of 2

I have installed FB 1.5 using the DM and it shows up in my app ... General Blackberry forum

  1. #1
    kwanko's Avatar
    kwanko no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    30389C60
    Posts
    19

    Question Facebook 1.5 on 4.5

    Advertisement



    I have installed FB 1.5 using the DM and it shows up in my app list and has all required modules... Is there any sort of way to make it seem like i have 4.6? there has to be a way to make this work. Any help is appreciated thanks

  2. #2
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Nah, you pretty much have to wait... 4.6 has modules that 4.5 doesn't have and that FB 1.5 most likely uses. And you can't extract those modules and put them on a 4.5 device...

    Yes, I've tried... lol.
    Last edited by snipes mcgee; 03-31-2009 at 03:42 PM.
    I have a BlackBerry and a WhiteApple. :)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •