Results 1 to 2 of 2

I have a few users that don't want to pony up and pay for Blackberry ... General Blackberry forum

  1. #1
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109

    Exchange 2007 SP1 and BIS

    Advertisement



    I have a few users that don't want to pony up and pay for Blackberry Enterprise service, so they just have their email set up through BIS.

    So, when I set up their accounts on BIS, it defaults to IMAP, which looks like it works great. Until the user replies to a message in Outlook. The message they are replying to (not the one they sent) appears as a new message again on the handheld again!

    I called AT&T, who were no help. Searched Google and found someone with the exact same situation. He recommended to set the account up as POP. Problem: doing this doesn't catch all the emails and also marks some read in outlook.

    The question is, is there a fix to allow an Exchange 2007 account to act normally using IMAP with Blackberry, or is this RIM's way of saying, you really need to be on a BES server?

    Thanks!

  2. #2
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    Update: Set up the user through Outlook Web Access as described in BlackBerry KB03133. User has been quite happy since I did this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •