Results 1 to 6 of 6

I get the following error messages when trying to back up my 8900: [Browser Data ... General Blackberry forum

  1. #1
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383

    Error backing up database(s) ?

    Advertisement



    I get the following error messages when trying to back up my 8900:

    [Browser Data Cache] 0 of 5 entries retrieved
    [Browser Messages] 0 of 2 entries retrieved
    [Profile] 4 of 6 entries retrieved

    I have cleared content and cookie cache. Still same errors.
    Thanks in advance.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Are you clearing the cache from your device or through the Desktop Manager? What version of DM do you have? Do you have custom or downloaded ringtones on your device?

  3. #3
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    DM version 5.0 and clearing the cache on my device. I have some downloaded ringtones on media card, but using pre installed ringtone.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, try clearing the cache through DM this time.

    Go into Backup and Restore>Advanced. Let the databases load up on the righthand side, then scroll down to Browser Data Cache, click once on it, then click Clear. Do the same for the Browser Messages.

    Do you have customized Profiles? If so, you probably won't want to clear that out, unless you don't mind setting them up again. I get an error on Profiles, but the backup completes despite the error.

  5. #5
    ajaxn2's Avatar
    ajaxn2 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    92
    this was a big help!!!

  6. #6
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Thanks it worked. Now got to go and set up all the profiles.
    Last edited by visionthing; 10-09-2009 at 10:22 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •