Results 1 to 4 of 4

Hi all, So I have a user thats been up and running on our BES ... General Blackberry forum

  1. #1
    famoussd's Avatar
    famoussd no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Enterprise Activation

    Advertisement



    Hi all,

    So I have a user thats been up and running on our BES (4.1.2) for a good couple of months now. Then all of the sudden today, she gets the Enterprise Activation icon on her device like its trying to activate again. Any thoughts what might have caused this? Thanks in advance. And yes, she completed Ent Activation 100% when she 1st received the device.

  2. #2
    djay3000's Avatar
    djay3000 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    37

    Re: Enterprise Activation

    i just hid mine!

  3. #3
    chris93372's Avatar
    chris93372 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    31D7C73C
    Posts
    43

    Re: Enterprise Activation

    MIne did that, and I'm not even on a BES - I'm on BIS from Cellular One. I just had the service books sent again to the Bb, and the Activation suitcase disappeared.

    Or, you can just hide it. 8^)

  4. #4
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Enterprise Activation

    Does the icon actually indicate that it's undergoing an activation or did the icon just reappear? If it's the latter there's really nothing to worry about.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •