Results 1 to 10 of 10

I have an unlimited data plan on my BB Pearl and have been getting a ... General Blackberry forum

  1. #1
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216

    Question Emails disappearing on unlimited data plan??

    Advertisement



    I have an unlimited data plan on my BB Pearl and have been getting a lot of emails recently. Today I got over a dozen emails of all kinds: forwards, replies, and direct messages. I noticed though that when I got one later in the day - all of the messages from this morning were GONE The only messages remaining in my inbox were the new message and the 3 replies I had sent to the messages earlier in the day. All of the other messages disappeared. Anyone know why if I have an UNLIMITED data plan? I pay for it specifically because I'm on the go a lot. Messages disappearing seems to contradict the idea of UNLIMITED to me.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Are you on the 8130 as in your profile or a different device? How's your device memory (Options>Status)?

  3. #3
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    Yeah - on the 8130 and 12758856 free

  4. #4
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Did you try resending your service books?

  5. #5
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    Yeah - on the 8130 and 12758856 free

  6. #6
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    i don't think its the service books - I'm getting email - just when I did it cleaned out previously received emails

  7. #7
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    Yeah - on the 8130 and 12758856 free

  8. #8
    jwargo's Avatar
    jwargo no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    3

    Unlimited Data Plan

    The unlimited data plan refers to the amount of data you can sent to and from the device - it has nothing to do with the device's ability to store email messages. Once the messages arrive on the device, the data plan is no longer involved - at that point it's on the device and it's a memory management problem at this stage.

    When the 8100 came out, there was a problem with memory management and the symptoms looked just like the problem you're having. The problem was supposedly fixed in BlackBerry Device Software 4.3.1. In 4.3, all pictures were saved by default in device memory, making it difficult for users who took a lot of pictures. In 4.3.1, RIM changed some of the memory management algorithms (don't ask me what they did) and also changed the default setting for the camera to use a memory card instead of internal memory for picture storage. You may want to do a quick search for that problem and see if any of the troubleshooting steps listed for that problem fixes things on your device.

    Unfortunately, my wife is having the exact same problem and I have not been able to resolve it. It all started with her 8300 and as I've upgraded her from new device to new device (one of the benefits of working for RIM and now AT&T). On every single device, messages go in and are quickly deleted. I've turned on the Memory Cleaner application, reset all memory related settings and I just can't get it to leave the messages on her device. You'd think the problem would resolve as she got new devices (she's running a Bold 9700 now) but it follows her, which makes me think it's provisioning thing (although that doesn't make sense). I hope someone can come up with a solution for you since I want the problem fixed too.

  9. #9
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    That's interesting - I have 4.5 on mine and have my camera set to the memory card too - Do you think it has anything to do with mass storage settings?

  10. #10
    jwargo's Avatar
    jwargo no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    3
    Like I said, on 4.3 Device Software, that was the root cause. Since then? Who knows - it's been happening to my wife's bb for years and she's on 5.0 now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •