Results 1 to 4 of 4

I have an 8830 (v4.2.2.176) on Telus Mobility, use Desktop Manager v4.6 and BIS, use ... General Blackberry forum

  1. #1
    vandenhooff's Avatar
    vandenhooff no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Question Email replies not working

    Advertisement



    I have an 8830 (v4.2.2.176) on Telus Mobility, use Desktop Manager v4.6 and BIS, use Outlook 2003, and Shaw Cable as my ISP.

    A few weeks ago email replies became intermittent:

    1. if I reply to an email using Outlook the intended recipient may or may not receive my reply, and

    2. if a user replies to an email that originated from me (created in Outlook) I may or may not receive their reply.

    I have not narrowed this down being a Blackberry issue, however, here at the office two of us use Blackberries (both 8830) and we are both experiencing this problem.

    Any one seen this?

    Thank you in advance for your comments/suggestions.
    Last edited by vandenhooff; 11-03-2008 at 08:58 PM.

  2. #2
    somthinsim's Avatar
    somthinsim no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    112
    So both of you are experiencing the problems with you blackberries? or just your email service ?

  3. #3
    vandenhooff's Avatar
    vandenhooff no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14
    When this issue happens neither device, the PC nor the BB receive a reply.

    I didn't mention: we already checked our junk mail settings at the ISP level, and in Symantec Antivirus - everything appears fine, and, there is nothing in our junk folders.

    There is no sign of where the replies are going.

  4. #4
    somthinsim's Avatar
    somthinsim no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    112
    it sounds like it has to do somthing with the account. If it was just the PUSH feature of your BB then your Outlook should receive find. But the fact that your outlook is having the same problem indicates that its not your MS O / OR BB. If you email is web based like hotmail, or your company provides a web site for outlook try to see if the reply's are being sent correctly and received by the account. If not, then the problem lies with that account.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •