Results 1 to 4 of 4

Hi! Every time i send an email i get a copy a second later which ... General Blackberry forum

  1. #1
    frkhuda's Avatar
    frkhuda no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    ask
    Posts
    213

    email copy

    Advertisement



    Hi! Every time i send an email i get a copy a second later which is annoying!is there a way to turn this off? Thanx!

  2. #2
    JinxReloaded's Avatar
    JinxReloaded no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    23E43B4C
    Posts
    9

    Re: email copy

    yeah, i've got the pearl. and i have 3 email acounts, and only the first one i set up does that.

  3. #3
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: email copy

    Hi Frkhuda, Go into your messages folder/Click/Options/General Options/Scroll to Hide Sent Messages/Change to Yes/Save. Hope this helps.

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: email copy

    If you are getting a copy of what you send then that seems like the gmail issue we all hear about.

    What email are you using?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •