Results 1 to 4 of 4

hi all - a few months ago i bought the 'WebMessenger Message Alerts' from the ... General Blackberry forum

  1. #1
    bb666bb's Avatar
    bb666bb no está en línea Stack level 1
    Join Date
    Mar 2007

    Dont buy this app... WebMessenger Message Alert


    hi all - a few months ago i bought the 'WebMessenger Message Alerts' from the company of the same name WebMessenger Inc, they are located in tujunga california. anyway, the app worked ok durign the trial period - i had it configured for some email messages coming from certain people - the alarm and pop up messages worked great - then the trial expired so i went ahead and paid for the app - it worked ok for about a week then i noticed that the app went back to evaluation period - i sent them an email - about 4 days later i get a repply to try it again - they were having some server issues - tried it again this time i got an undeliverable message. contacted them again and about a week later i get arepply to send them the order number and email address, they were going to fix it manually, so they said - a few days later i tried to register it again - no luck - got same undeliverable - host doesnt exist -
    up until now i still have not received any satisfactory answer - the app doenst work anymore - i asked for my money back, 7 days and counting still have not heard from their horrible tech support --
    i am not sure if anyone here has encountered any issues with this company or any other company for that matter -

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    Its a very old app! Sorry to hear about your experience.

  3. #3
    kparker8900's Avatar
    kparker8900 no está en línea Stack level 2
    Join Date
    Aug 2009
    Ask Me!
    If you purchased the app on BB App world you should just be able to log in with your paypal and download the full registered version, should you not?

  4. #4
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    Doesn't sound like an app error. Sounds like the app authenticates itself with their servers and for what ever reason it's not. Lots of apps do this; BeeJive, SmrtGuard, UberTwitter. Let us know if this gets resolved. As a side note, check your app permissions to make sure it's able to connect to your data network. Options > Applications then click on the program and click Edit Permissions. Make sure the connections are set to Allow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts