Results 1 to 8 of 8

Ok so Yesterday I got a new Micro 2gig , put it in and it ... General Blackberry forum

  1. #1
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684

    Dm 4.2 , Os 4.2

    Advertisement



    Ok so Yesterday I got a new Micro 2gig , put it in and it works. but my problem is now getting DM to see my berry.
    i plug the usb into the phone and see the little plugin charging icon, and then it goes away. But DM does not see the berry.

    Troubleshooting
    - Pulled the Battery
    --Reinstalled DM
    ---Switched USB Ports all over the computer
    ----Checked Device Manager and all is good.

    Anyone got anything?

  2. #2
    NightFire's Avatar
    NightFire no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    Wheel
    Posts
    245
    ~via BB (wap.pinstack.com)~
    When you plug in your BlackBerry, glance at the screen and see if it is requesting a password for Media Mode. If so, enter the password. Your computer should bring up a prompt asking what you wish to do with the Media. Hit Cancel. Open the DM. It should recognize the device after that.

    Of course, this may not be your issue; if isn't, I am honestly not sure how to help you. Perhaps another can.

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    There are a few things you can do

    1. Make sure nothing else is plugged into a USB port
    2. Reboot your PC

    Sometimes your PC gets a little confused with the plugging and unplugging. Most of the time a reboot will solve it.

  4. #4
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140
    Maybe try toggling mass storage mode on your berry. I would also make sure that encryption mode is off for the memory card. Sometimes changing your device (i.e. installing a memory card) will make the computer think a completely different device is connected.

    Typically the only time I see the charging icon appear and disappear is when the desktop manager isn't installed on the computer. Maybe uninstall/reinstall the Desktop manager.

    Hope this helps!

  5. #5
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Tryed all of the above.
    It was the USB cable. It fried. brought in a new 1 this morning and its working.
    Stupid USB cables.

  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I read this thread yesterday. Im glad you got it working!

  7. #7
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Yea me too. Me without being able to update my BB with DM ..thats a scary thing.
    thanks for your prayers.

  8. #8
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140
    I'm glad it wasn't the usb port on your phone!! Better the dumb six dollar cable and not the 400 dollar phone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •