Results 1 to 4 of 4

Hi all. I updated my bbfile scout last night to the latest build and halfway ... General Blackberry forum

  1. #1
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167

    Did bbfilescout just kill my bold?/JL Cmder ineffective?

    Advertisement



    Hi all. I updated my bbfile scout last night to the latest build and halfway through download my handset reset itself all by its self.
    Since then it has been stuck in a constant reset cycle. It starts up, I get the timer for a bit then just as seems to be about to load the os it resets again.
    I've tried pulling the battery a few times with no luck.
    Not sure but I'm thinking a wipe with jlcmdr is my only option.
    Anyone got any similar experiences or any advice?

    Cheers
    Ste
    ~via smartphone mobile.pinstack.com~
    Last edited by tigerbluemusic; 06-23-2009 at 01:59 PM. Reason: Title changed

  2. #2
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    More worrying...

    I can't seem to get JL Cmder to work either.

    I have the phone plugged into my pc with the battery removed. As a result, I get the no battery sign on my blackberry screen. I then select option 4 (wipe handheld) and I can get to the red screen which ends "Connecting to device..." and then nothing else happens.

    Neither JL Cmder or the Blackberry seem to be crashing, it just doesn't seem to be able to connect. If I unplug the Blackberry from my pc JL Cmder then returns to it's menu screen.

    Am I doing something wrong with JL Cmder or do I have a more serious handset issue?

  3. #3
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Have you tried Jlcmder with battery in in the blackberry?
    ~via smartphone mobile.pinstack.com~

  4. #4
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Quote Originally Posted by ealvnv View Post
    Have you tried Jlcmder with battery in in the blackberry?
    ~via smartphone mobile.pinstack.com~
    Yup. Tried both in and out. Tried factory reset and wipe in both ways.

    Latest is that the handset won't even start now. Can't even get the charge led to show when its plugged into the mains or usb. I've spoken to my provider and they are shipping me a new handset tomorrow.
    I can't imagine that updating the app caused all this though. It must be coincidence. I do have one of the very first bolds off the assembly line from the beginning of sept '08 so maybe its never been quite right anyway. Should be ok when my new handset arrives tomorrow though :-)
    Thanks
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •