Results 1 to 5 of 5

Hello all, I have an Enterprise BES server with about 50 clients. My company recently ... General Blackberry forum

  1. #1
    ogvada's Avatar
    ogvada no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2

    Device Manager Installer pop-up after Active Directory Migration

    Advertisement



    Hello all,

    I have an Enterprise BES server with about 50 clients. My company recently upgraded our Windows clients to Active Directory and now some clients are experiencing problems with the Berry software when the login.

    The symptom is that some clients are reporting that the blackberry installer comes up as they are logging in asking them to locate blackberry .msi. Since we don't have an MSI file to give it, we try to cancel out of the installer. This eventually succeds after cancling about 30-50 times. But any activation of the desktop software brings the installer dialog back.

    Some clients migrated fine with no issues, others have the installer problem. Installing over the top of the old client software (desktop & device manager) does not fix the problem.

    Does anyone have an ideas for how to solve this problem? I really don't want to have to manually migrate all of the profiles since some of them will be nearly impossible to get everything dupliated.

    Here is some additional info that might be helpful:

    -Migrated from NT4 PDC to AD 2003 using ADMT 2.0
    -Clients affected are all Windows XP SP2
    -BBerry client sw are versions 4.0 and 4.1
    -about 1/3rd of the clients failed (2/3rd worked fine)
    -Various bberry device models, mostly 7xxx
    -Cingular & Nextel cariers
    -Cursing at the computer appears to have no effect

    Thanks,
    Og Vada

  2. #2
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: Device Manager Installer pop-up after Active Directory Migration

    ~via BB (wap.pinstack.com)~
    Hopefully Hayden will pop in here. Hold tight, we'll help!

  3. #3
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106

    Re: Device Manager Installer pop-up after Active Directory Migration

    Haven't had the experience but a couple of thoughts -
    Are these the same model Berrys? I'm thinking perhaps it isn't the DM installer but the handheld software? Possible you had installed from a network location (where blackberry.msi resided) that is no longer accessible following the AD migration?
    8330
    PIN: 303150C7

  4. #4
    ogvada's Avatar
    ogvada no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2

    Re: Device Manager Installer pop-up after Active Directory Migration

    Thank you for your reply

    This is affecting multiple models and different driver versions. We also are installing from a common location that consists of the single downloaded exe installer. When the installer prompt comes up, it references a local path, which appears to be a local temp folder. I've done searches on several of the clients for the MSI (or anything simlar) but no such luck.

    Thanks again,
    Og

  5. #5
    rdwarrior's Avatar
    rdwarrior no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3
    I am wondering if you ever resolved this problem? My troubles did not start like yours, but I have the identical result with the error box coming up asking for the .msi file. I think my .msi file was lost or corrupted during a disk cleanup. Help! Thanks in advance.BH

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •