Results 1 to 7 of 7

Okay, at first I thought it was a USB port that was having the issues ... General Blackberry forum

  1. #1
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Defective USB Cables?

    Advertisement



    Okay, at first I thought it was a USB port that was having the issues on one of my work computers. But today, I am not so sure.

    The issue is, on 4 different computers so far, when I go to plug the USB cable in (The one supplied by RIM), the computer instantly shuts off. Just the USB cable, not the USB cable with the device connected to the other end.

    I can't press the button to turn it back on, I actually have to disconnect the power cord from the back of the tower and plug it back in in order to get the computer to start again.

    So then I reboot the computer, and then plug the BB to the other end of the USB cable, and it kills the computer again.

    Now I pull out my RadioShack bought USB cable and plug it in, and no problems what so ever.

    Has this ever happened or does it happen on a consistant basis with anyone else other than myself? I am trying to narrow down what the causes may be, but to me, it looks as if all educated guesses are pointing towards my USB cables that came in the box with these devices?

    I dunno...I mean, I never really used to have this problem of the computers shutting off, but now it's happening on damn near every computer I try...So are these cables starting to go bad or what?

    Thoughts? Ideas? Experiences?

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Defective USB Cables?

    It's not a Mac is it? ROTFLMAO!

    I have not heard of that myself N8. Sounds like it must be a faulty cable.

  3. #3
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Defective USB Cables?

    Quote Originally Posted by ljbyar

    I have not heard of that myself N8. Sounds like it must be a faulty cable.
    That's what I am thinking...But the funny thing is, I have 6 USB cables that came shipped with BlackBerrys and 1 RadioShack USB cable (when I left all my BB stuff at home one day).

    4 of the 6 USB cables from RIM do this...The other 2 are actually newer USB cables that have been used maybe 2x.

  4. #4
    COJO 24's Avatar
    COJO 24 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    23E89BE8
    Posts
    724

    Re: Defective USB Cables?

    That's all I can think of also, it has to be the cable. I haven't experienced this in the past with my cable so maybe your just unlucky. And also if you have a spare cable that works, then why don't hou just use that every time instead of the faulty one? Good luck and I hope your problem is solved.

  5. #5
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Defective USB Cables?

    Well, since you tried it on 4 different computers, it's not the computer. I'm stumped. Are they older computers? The only thing I can think of is that RIM shipped a big batch of bad USB's.

  6. #6
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Defective USB Cables?

    Quote Originally Posted by COJO 24
    And also if you have a spare cable that works, then why don't hou just use that every time instead of the faulty one?
    Yeah, that would be the simple thing to do, but well, I dunno, I guess I just haven't taken the time to plug each one up one by one and mark which ones are faulty. I just have them all thrown in the laptop case and just grab whichever one I can first...

    I want a recall!!!

  7. #7
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996

    Re: Defective USB Cables?

    Quote Originally Posted by N8DBB
    Yeah, that would be the simple thing to do, but well, I dunno, I guess I just haven't taken the time to plug each one up one by one and mark which ones are faulty. I just have them all thrown in the laptop case and just grab whichever one I can first...

    I want a recall!!!
    The TMO "white pearl" is the ugliest thing created
    since Joan Rivers.

    Thanks for the terrific humor in your signature!.......


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •