Results 1 to 10 of 10

I am having an issue with my blackberry when composing email. I use BIS, I ... General Blackberry forum

  1. #1
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11

    Default Email Address - Send from Desktop

    Advertisement



    I am having an issue with my blackberry when composing email. I use BIS, I had the desktop redirector going for my work exchange box, but that has been disabled/uninstalled. BIS shows no connection to my work email, but still by default when I compose a new email from my BB the default sender is my Desktop. If I send from it, it never goes through but I get this message in my exchange inbox:
    This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.
    How do I stop this, I do not want my work email to have anything to do with the BB any longer.

    Thanks

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    From your home screen, go to Options>Advanced Options>Service Book. Look for the e-mail address in question. There should be two entries.....one for CICAL and one for CMIME. Highlight each one, press the BB menu button and select Delete.

    Then you'll want to go back out to Advanced Options>Default Services and set this to what you want your default e-mail address to be.

    You might want to reset your device after you have done all this.

    Please post back if you have any questions.

    Best regards,
    Roger

  3. #3
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11
    Thanks for the advice. I tried following it but my service books do not list the work-desktop related email address.

    I did change the defaults per your instruction however - that gets rid of most of the headache really. But I'd like for the work email to have nothing to do with it at all.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I hear ya. Do you have an icon on the homescreen for this e-mail address?

    I'm not familiar with desktop redirector, but have you tried uninstalling that application from your desktop? Perhaps this is something your IT department can help you resolve.

    At least from now on, when you send an e-mail from you device, it will default to what you have set in Default Services.

  5. #5
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11
    No icon or evidence that the email was ever used on the phone, that I can find - other than the option to send from Desktop.

    I have uninstalled the redirector - does not seem to make a difference.

    I am the IT department... lol

    My problem is I don't know Blackberries very well.

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by oldchorizo View Post
    No icon or evidence that the email was ever used on the phone, that I can find - other than the option to send from Desktop.

    I have uninstalled the redirector - does not seem to make a difference.

    I am the IT department... lol

    My problem is I don't know Blackberries very well.
    LOL! Well so much for that.

    Again, I'm not that familiar with redirector, but was there something you had to install on the device to get this to work? I know there used to be an option with older versions of Desktop Manager that allowed you to set things up this way. Do you see anything in the applications list on your device that might be relevant? Options>Advanced Options>Applications

  7. #7
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11
    I think I have made a little progress but still not quite there.

    I reinstalled the desktop software and redirector, went into the settings and it still had all the information there. I disabled the redirector, removed addresses and such, and then uninstalled per RIM's instructions.

    The problem is DESKTOP is still an option to use as sender, logging into my BIS account there is no record of my work email address, and service books do not show anything related to DESKTOP or that specific email address.

    If I send an email using DESKTOP to myself - I get the RIM server notification on my exchange mailbox, but it never processes and I never receive the email. So it still has some sort of connection to it.

  8. #8
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11
    Well, I fixed it - though I am not happy with how I had to do it.
    I was reading everything I could find - general consensus has been, uninstall Desktop Software and Reinstall choosing the option for BIS instead of BES/Work Email. Then Delete service books.

    I tried uninstalling reinstalling multiple times, and even though I would choose the BIS version, it would still install the redirector and it held all my information from the initial set up.

    I uninstalled again, reinstalled, chose BIS but it still prompted me to choose an outlook profile, this time I just closed it with out choosing and it made the redirector unavailable.

    However I still had the option to send from Desktop. So I backed up my device and wiped it. Upon recovering, I no longer have the option to send from desktop, so it appears that it worked.

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wow, what a pain. Sorry I wasn't around earlier. I was going to ask you what version of Desktop Manager you were using. Since I always choose the BIS option, I don't know if newer versions of DM even have the option to install redirector.

  10. #10
    oldchorizo's Avatar
    oldchorizo no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    11
    Yes - Certainly not the route I would have preferred to take.

    Thanks for trying to help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •