Page 1 of 2 12 LastLast
Results 1 to 15 of 23

From work, I'm using an "old" Thinkpad T43. Every time I plug in my Bold ... General Blackberry forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    Connectivity to my Laptop

    Advertisement



    From work, I'm using an "old" Thinkpad T43. Every time I plug in my Bold 9700 to one of the 2 USB ports on the left side, the laptop freezes giving me no access to buttons, mouse, not even ctrl>alt>del works! I hope that my using a powered USB hub is NOT the answer and that there's another work around - any ideas? That Berry is the ONLY thing plud in and it's hard to believe that it would draw that much power as to disable the pc.

  2. #2
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    First, what OS is loaded on your PC... 2000, XP, Vista, Windows 7? Do you have Desktop Manager for your Blackberry loaded on your old laptop? Your laptop might not have the Blackberry driver loaded on it, or it's an old version.

  3. #3
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    running XP Pro on the IBM with the latest DM as well downloaded from the BBerry www

  4. #4
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Have you tried bring up Task Manager before you connect and see what comes up new in your Processes list... maybe that will give you a clue what is hanging your system... I've never heard of that happening to anyone.

  5. #5
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    me either - what would i be lookin for in task manager and how would i determine if it's hanging up the system?

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    terp, have you rebooted the laptop at all since installing DM?

  7. #7
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    absolutely - many times

  8. #8
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    personally, although odd, i think it may be the power issue I hinted at - I had a wireless mouse plugged one day, all day, with no issues. last night, I unplugged the mouse and only plugged in the berry - boom - freeze!

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, just checkin'.

    Have you tried a different USB cable?

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yes, check the settings on the USB ports, too.

  11. #11
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    the cable works fine on two other pcs so its not that. how do i check the settings and what should they be once i get there?

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Go into your Control Panel, then double click on System, click on the Hardware tab and go into Device Manager.

    For each USB Root Hub, right click and go into Properties and check the Power Management settings.

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If the boxes are checked, try unchecking them and see if that helps at all.

  14. #14
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    none of the boxes were checked - the power properties for one, for example, reads...

    total power available = 500mA per port

    is that sufficient?

  15. #15
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I think that's what mine read, too.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •