Results 1 to 2 of 2

So my blackberry was being slow this morning. Brickbreaker was freezing for a split second ... General Blackberry forum

  1. #1
    beats1234's Avatar
    beats1234 no está en línea Stack level 1
    Join Date
    Jan 2007

    Question combo problem (Device Error 144,365,prefetch,etc)


    So my blackberry was being slow this morning. Brickbreaker was freezing for a split second etc. Finally, it froze and a hard boot brought it back. It froze again, but a hard boot resulted in a frozen hourglass. I kept trying to remove the battery and whatnot, until eventually I started getting errors. First was Device Error 144 with a reset (button?). Then I started getting Device Error 365. Then I started getting eeiiEErrrr 66 and various other errors (prefetch exception) at random. Throughout this process, the LED is acting nuts (on, off, on for 3 seconds, off for 1, flashing twice, off for 10 seconds, etc) In other words, the device's condition deteriorated. When I got home, I plugged it in to the computer and the hardware was ready to use (attempt to reinstall the OS or Javaload wipe).

    The final problem: When plugged into the wall, with or without the battery, running on battery alone, or plugged into the computer with or without battery, the screen is blank and the LED is flashing slowly, on for 7 seconds, off for 7. When it's plugged into windows, the USB sound for plug and unplug correspond to the LED light. I tried combinations of battery in and out, plugging and unplugging timings, control panel stuff, etc. I can't get Javaloader (or anything else) to recognize my BB (a Cingular 7290 btw). I keep getting Unable to Open Port. Sometimes the Javaloader app will almost look like it's thinking before it tells me unable to open port, but that's only if the LED is off (and hence unrecognized by windows). As soon as the LED comes back on, javaloader disappoints me again. I've got Blackberry desktop software closed, etc. Wait, now the light is on, plugged into the computer, error 365, battery in...not recognized! I hate it

    PS I have no warranty, an associate of mine gave me hers when she got an 8700. It has worked for a while, but my only guess is that my device didn't like Plazmic Theme thingy (I installed it last night at around midnight). My desktop and bb software are both 4.1. Help?

    Thanks for reading!!

    Update: I've been fiddling with unplugging, plugging, restarting Windows, battery in and out, uninstalling blackberry from control panel, lots of stuff, and suddenly, I had a solid orange LED with Device Error 365 (no battery in)! I went to desktop manager and went to install the 4.1 update, it got all the way through with erasing files, installing the OS, but when the device went it got to "initializing device", I saw the LED going crazy and it was trying to start up, all types of different errors flashed on the screen, and there was a fatal exception. The BB showed SWI prefetch(?) or something like that and didn't work. I read on pinstack (can't post URL) that I should have tossed the battery in at that point because the BB won't initalize without it. So I tried to do it again, to no avail. IF I HAD ONLY BEEN PAYING ATTENTION!!! drat. So close.
    But I definitely had something going for a minute. Advice to all, keep trying (if you have the time or can forgo sleep like I do and can)
    Last edited by beats1234; 02-02-2007 at 12:11 AM.

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts