Results 1 to 5 of 5

I just upgraded my Pearl 8110 to 4.5. I have noticed a few problems, the ... General Blackberry forum

  1. #1
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81

    cant log into pinstack via my BB since 4.5 upgrade

    Advertisement



    I just upgraded my Pearl 8110 to 4.5. I have noticed a few problems, the first is that I cant log into Pinstack, It will load the page no problem, but when I type in my username and password it it wont lt me click on the log in button, I have tried clicking enter but this does nothing either. I also cant watch utube videos, media player opens when I click on a link to watch one, but thats all that happens, no video comes up on it. My email is the same as before i.e. no HTML. Can anyone help

  2. #2
    dubie76's Avatar
    dubie76 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    Ask
    Posts
    358
    I have read multiple posts from many people regarding this new 4.5 OS. Seems to me that it is a waste of time. Everyone is having problems with everything. Might want to go back to something that works. JMHO.
    Sprint Tour 9630
    OS 5.0.0.230 (Leaked)

  3. #3
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81
    I got the HTML to work, I resent the service books and re registered the Host Rooting Table. It seems to have sorted it out. Now all I need is to get utube to work and be able to log into pinstack

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Open the browser, click on the BB menu button and go into Browser Configuration.

    Make sure the browser setting is Internet Browser and the emulation mode is BlackBerry.

  5. #5
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81
    It wont display images though even though I have the option to show images selected, I have tried the get images tab but still no joy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •