Results 1 to 4 of 4

I purchased BeamSuite (BeamBerry) awhile ago and use it for keeping my pdf files on ... General Blackberry forum

  1. #1
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216

    Question Can't get pdf files to open? :BeamSuite

    Advertisement



    I purchased BeamSuite (BeamBerry) awhile ago and use it for keeping my pdf files on a SD card. I download local bus schedules and save them to the memory card so I can have them on the go rather than keeping paper ones. I hadn't had a problem with it until recently.

    Now some files will start to open (5-10% load) but then give the error message "error transferring file". It doesn't seem to matter what the file size is. Some are as small as 600 kb others are as large as 1.2MB.

    I have tried emailing SLG, but they are not responding. So I thought I would ask here if anyone knows why this my be a problem with some files and not others???

    Updates with Adobe acrobat maybe? Something else with that program and not the BeamSuite?

    Any help greatly appreciated! Thanks!

  2. #2
    VIOLATOR's Avatar
    VIOLATOR no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    129
    SSB...honestly - my first step, given what you have stated, would be a battery pull?


    David

  3. #3
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    Thanks but I've done MANY battery pulls with this because often when the error message appears the program freezes and you can't get it to close, so otherwise it would just continue to run in the background - draining the battery.

    Like I said I've had my Blackberry and BeamSuite for awhile now - and this just became a problem recently -so i think that it has to be something else. Why I have tried contacting SLG and now thought I would probe the minds here.

  4. #4
    VIOLATOR's Avatar
    VIOLATOR no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    129
    I have no other advise. I use BeamReader so I have no experience with any of the issues you are experiencing.

    Did you run across this:

    Q: Why do I see "Retrieving Document" and then the document never displays?
    A: A common reason for this is the mail server you use to receive your e-mails not allowing forwarding of e-mails with attachments. If that is the case then your document attachments never reach the SLG Mobile server for processing. Please contact your mail server administrator to enable e-mail forwarding on your mail server.
    It sounds like that is the culprit. Either on your e-mail connection side, or as I understand it Suite reads and stores the file on its server for retrieval? Sounds like the problem is one of those.

    David
    Last edited by VIOLATOR; 05-21-2009 at 10:44 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •