Results 1 to 7 of 7

Calls go immediately to voice mail, with no notification, except if I happen to look ... General Blackberry forum

  1. #1
    BlueOwl's Avatar
    BlueOwl no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1

    Calls go immediately to voice mail

    Advertisement



    Calls go immediately to voice mail, with no notification, except if I happen to look at the screen. What did I do wrong ?

    Thanks

  2. #2
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    Do you have call blocking software installed on your bb?
    ~via BB (wap.pinstack.com)~

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    This may not be your problem at all, but I thought I would throw this out there just in case.

    When I 1st bought my Pearl, I had the same problem....my phone would not ring, my calls were going straight to voice mail....I was very frustrated.

    It turned out that the problem was casued by me having my old phone and my new one on at the same time. I had the old one on while I typed contact info into my pearl. I called CS for my carrier and they told me that having both phones on causes confusion......the network doesn't know what to do with the call. I was told that if I needed to have both on at the same time, when I was done, shut off the old one then restart the new one and the problem was fixed.

    Like I said, not sure if this is your issue, but I thought I would mention it.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    That happens to me once in a while. I think it happens when I am in a dead network zone. I get no notification and nothing shows on my screen.

  5. #5
    saukrateaz's Avatar
    saukrateaz no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    258
    Could be network OR hardware. Can you hear your ringers? Like if your choosing ringtones, do you hear the sample? If not you may have a hardware issue.
    ~via BB (wap.pinstack.com)~

  6. #6
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    ~via BB (wap.pinstack.com)~
    Go into your profiles. Find your active profile. Choose edit. Go down to phone. Scroll all the way down and make sure "Do not Disturb" is not turned on.

    We have clients call us all the time about missing calls, and 90% of the time its because DND has somehow gotten turned on.

    They all claim they don't go in there and change it, so not sure if there is somehow an unknown shortcut that will turn on DND or not.

  7. #7
    saukrateaz's Avatar
    saukrateaz no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    258
    Quote Originally Posted by N8DBB View Post
    ~via BB (wap.pinstack.com)~
    Go into your profiles. Find your active profile. Choose edit. Go down to phone. Scroll all the way down and make sure "Do not Disturb" is not turned on.

    We have clients call us all the time about missing calls, and 90% of the time its because DND has somehow gotten turned on.

    They all claim they don't go in there and change it, so not sure if there is somehow an unknown shortcut that will turn on DND or not.

    Excellent advice, I didn't even think about this feature when reading this thread.
    "When you do the common things in life in an uncommon way, you will command the attention of the world."
    -George Washington Carver

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •