Page 1 of 2 12 LastLast
Results 1 to 15 of 17

I recently installed the latest OS for my Bold. 4.6.0.301. After the install I installed ... General Blackberry forum

  1. #1
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52

    Calendar Sync with Outlook 2007

    Advertisement



    I recently installed the latest OS for my Bold. 4.6.0.301. After the install I installed the Enhanced Gmail plugin. After the Gmail plugin was installed it added another calendar in addition to the Device Default calendar. I have deleted all my CiCal entries and resent the Service Books. But I still get the second calendar. In default services I only have my gmail account. When I sync it with outlook I only have one outlook profile to choose from. But the gmail calendar does not have any entries in it. When I sync there is nothing in the outlook calendar at all. Any ideas what else I can try?

  2. #2
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    No one has any ideas?
    BlackBerry9000/4.6.0.301 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  3. #3
    ajaxn2's Avatar
    ajaxn2 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    92
    i have had the same problem. had to recreate the profile in outlook. I backed everything up first then deleted the gmail profile. Closed outlook. Reopened outlook and recreated the profile and there was only one calandar. Give that a shot then delete the mail stuff on the bold. Make sure u back up first. then recreate the mail stuff on the bb. Should be good after that! Let me know!

  4. #4
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    Thanks for your help, but that didn't work. I think that my problem is that i have 2 calendars on my BB, default and Gmail. All of my calendar items ended up on my default calendar, while when I sync the calendar that syncs is gmail. If I add an event to the gmail calendar it syncs...

    How can I get the calendars combined?

  5. #5
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Ok, sorry I came onto your thread so late.
    I'm going to try and help. There are 2 ways you can fix this.
    The first is the most radical - you have to do a hard reset on the BB. If you choose to go this way, there are few rules you must follow before you do a sync with outlook. And they are: After the hard reset you have to register and get your service books (this is normal)- Immediately after this on your BB go to Options » Advanced Options» Default Services, and here select the accounts you want to sync (both calendar and mail). ONLY AFTER THIS SHOULD YOU SYNC WITH OUTLOOK ! (it's also advisable to go into sms options, calendar options, message options and contact options and set these up the way you want).
    The 2nd option is keep your BB the way it is and visit all the above.Set your calendar and mail default services and then sync with Outlook. What happens is you´ll have 2 calendars (default and the chosen mail account calendar). Future entries on BB and in Outlook will then only go the the chosen calendar. I don´t like this, that's why I would go with the 1st option... it takes longer, but it's worth it.
    Remember - never SYNC without first making sure all your options are set on the BB.
    Last edited by Delfim; 09-29-2009 at 03:02 PM. Reason: corrections

  6. #6
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    That didn't do anything... still the same thing...

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is Outlook set up with the Gmail address you're trying to sync with?

  8. #8
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    It could be that your settings on desktop manager aren't properly configured... let Desktop set to "default" outlook settings. Or in your Calendar settings on th BB set the time to keep calendar appointmentes to "forever" - I can't think of anything else...

  9. #9
    boricua's Avatar
    boricua no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    152
    Here is the easiest way to fix your problem.

    • On the BlackBerry Bold, open the calendar application.
    • Press the Menu button.
    • Click on options.
    • Highlight Default Calendar.
    • Type move (you will not be able to see what you are typing) and it will say something to the effect of Move all appointments in base system calendar to (whatever you have set as default) and just click yes. All entries will be moved.
    Last edited by boricua; 10-01-2009 at 04:21 AM. Reason: Tags were showing.

  10. #10
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    WELL, WELL boricua... buddy ! You have really SAVED THE DAY !
    Didn't know that little trick ! Geez thanks, you definitely did a great favor in sharing this.
    Did "your" thing and now everything, is also, ok with the calendar on my BB !

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Didn't know about that one either! Nice! I knew you could do RSET, which would clear everything out, but didn't know about MOVE.

    Thanks, boricua!

  12. #12
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    OK ROGRO outlook and the BB are using the same email address. There is only one Outlook profile to choose from. On Calendars I have reset to default, then set back up.

    The MOVE thing didn't seem to do anything , there was no message saying move all.

  13. #13
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    When I sync now it doesn't even bring up calendar in the status window during the sync. Before it brought it up, but did not move any items.

  14. #14
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    Any specific OS that is needed for this...

    Quote Originally Posted by boricua View Post
    Here is the easiest way to fix your problem.

    • On the BlackBerry Bold, open the calendar application.
    • Press the Menu button.
    • Click on options.
    • Highlight Default Calendar.
    • Type move (you will not be able to see what you are typing) and it will say something to the effect of Move all appointments in base system calendar to (whatever you have set as default) and just click yes. All entries will be moved.

  15. #15
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    RoGro - it works on 8900 and 8520, as well as Bold. It seems to me (MOVE) is a hidden RIM BB OS function. A friend of mine tried on a 8707V and it worked as well...
    Wonders never cease !
    I think that timhobbs must just follow the instructions.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •