Results 1 to 9 of 9

Since last night my browser has started going VERY slow to load, then stopped working ... General Blackberry forum

  1. #1
    lindsey_lewin's Avatar
    lindsey_lewin no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    169

    Browser problems?!

    Advertisement



    Since last night my browser has started going VERY slow to load, then stopped working althogether, it comes up with the message that the server is busy?!?! None of the settings have changed, and my service provider aren't being very helpful (as always!), does anybody know how I can try to fix this?

    Before it gets mentioned, yes I have taken the battery out!!

    Thanks in advance

  2. #2
    beer53's Avatar
    beer53 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    240E1647
    Posts
    22

    Re: Browser problems?!

    ~via BB (wap.pinstack.com)~I am having the sanme problem. Infact I keep getting timed out time and time again. Also I have been pulling the battery!!!!!!! If you want a realley slooooooowl,try to register for membership for BB owners lounge. Takes more than 20 min., and than you get kiked and told start over!! It's killing me, Help!!!!!!!!!!!!

  3. #3
    lindsey_lewin's Avatar
    lindsey_lewin no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    169

    Re: Browser problems?!

    Tell me about it, mine is just being a nightmare, now it's not only affected my browser, it's my bb messenger and emails? Guessing something is wrong with the phone itself or network?! The only thing that has been changed recently is the theme, do you think that could affect it??

  4. #4
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381

    Re: Browser problems?!

    Quote Originally Posted by lindsey_lewin
    Tell me about it, mine is just being a nightmare, now it's not only affected my browser, it's my bb messenger and emails? Guessing something is wrong with the phone itself or network?! The only thing that has been changed recently is the theme, do you think that could affect it??
    I for one steer clear of themes

    Who is your provider, Lindsey? I have friends in the UK who have faced analogous problems. (A problem a bit like yours is one I'm having now, thread: "Rotten Service"... but I'm in California)

  5. #5
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Browser problems?!

    Nah...RIM put the interns in charge again!

    http://blackberryforums.pinstack.com...ng_issues.html

  6. #6
    lindsey_lewin's Avatar
    lindsey_lewin no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    169

    Re: Browser problems?!

    I'm using 02, my phone is completely back to normal now that I have chnaged the theme!!

  7. #7
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: Browser problems?!

    i know you changed the theme but did you remove the bad one! just wondering, may prevent further hassles!

  8. #8
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381

    Re: Browser problems?!

    OK, so it must have been the Theme, not your ISP. Enjoy!

  9. #9
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Browser problems?!

    You can also try going to Browser; Options and clearing the cache and cookies out as well




Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •