Results 1 to 5 of 5

When I go to a site that I have previously visited or one that is ... General Blackberry forum

  1. #1
    svcrick's Avatar
    svcrick no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    45

    browser messed up, please help

    Advertisement



    When I go to a site that I have previously visited or one that is bookmarked everything works fine. When I go to a new site it loads but the screen stays white and blank. This just started recently, what happened?

  2. #2
    williamlc21's Avatar
    williamlc21 no está en línea Stack Lead
    Join Date
    Jun 2006
    Posts
    653

    Re: browser messed up, please help

    Have you tried pulling your battery or clearing your cache and cookies?
    "I'm the best there is. And even if you beat me, I'm still the best." -Fast Eddie Felson(The Hustler)

  3. #3
    svcrick's Avatar
    svcrick no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    45

    Re: browser messed up, please help

    ~via BB (wap.pinstack.com)~
    Yes, I tried both of those. Somebody please help, I spend a lot of time on the road and need to use the internet. Thanx.

  4. #4
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Question Re: browser messed up, please help

    not working yet?

  5. #5
    tj2311111's Avatar
    tj2311111 Guest

    Re: browser messed up, please help

    Is this with Opera Mini or BB browser? I had the same problem with the Opera browser. All I did was uninstall it and install it again and it worked fine. For the BB browser I have no clue what to do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •