Results 1 to 6 of 6

Hello, my company set up a Microsoft Sharepoint site and we set up a mobile ... General Blackberry forum

  1. #1
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36

    Browser Login Prompt

    Advertisement



    Hello, my company set up a Microsoft Sharepoint site and we set up a mobile version of it. It has to be logged into and uses a pop-up login box. When I try to go to the site it does not give me the option to log in and just says that I am not authorized to view the page. Does anyone know how to make that login box prompt from a BB?

    Thanks!

  2. #2
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    When in the browser under options--> browser configuration is Support JavaScript and Allow JavaScript popups enabled? I just tried logging into our exchange webmail and got the username/password prompt. Seems like Sharepoint would require a similar configuration.

  3. #3
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36
    Thanks for such a quick response alryder, but I do have both of those checked and I still get 'HTTP Error 401: Unauthorized' when I try to navigate to the page. I tried running browser in blackberry and in IE emulation modes.

  4. #4
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Sorry, I hoped that that would fix it. I'm sure others will be responding soon with better advice.

  5. #5
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36
    anyone else have any ideas? I also tried using Opera and it says:
    'The server requested an authentication method that is not supported'

  6. #6
    ejdrijin's Avatar
    ejdrijin no está en línea Stack level 1
    Join Date
    Sep 2011
    Posts
    1
    I am getting the same error 'The server requested an authentication method that is not supported' when trying to access sharepoint from opera..... did anyone solve this please???

    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •