Results 1 to 5 of 5

I have a Bold on AT+T that recently started having issues regaining cell service if ... General Blackberry forum

  1. #1
    ripperj's Avatar
    ripperj no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    17

    Bold on ATT problem

    Advertisement



    I have a Bold on AT+T that recently started having issues regaining cell service if I go into my BLDGs basement.
    It used to lose service and then regain it when I came back upstairs.
    Now I have to reset or turn phone on and off to get service.
    I have the SOS signal when in the basement.
    Thanks for any help
    Keith

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Its just a signal/tower strength issue. I've noticed in the last few days my signal strenght has gone down significantly even though I'm in the same places. I don't know if its an ATT problem, weather or what, but I'm sure there are more peeps on ATT having issues.

  3. #3
    ripperj's Avatar
    ripperj no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    17
    I go from having SOS to 5bars of 3G by turning the phone on and off, does not seem signal strength related

  4. #4
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I see. If its still under warranty I'd take it back. You might try upgrading your OS to the next level and see if these issues continue.
    ​Galaxy S4 Red

  5. #5
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    I had that same issue and I just went and got it replaced since my bold was under warranty and it hasn't done that since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •