Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Ok have just done that agin and it seems to have worked. I am just ... General Blackberry forum

  1. #16
    wolliwuk's Avatar
    wolliwuk no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    26

    Advertisement



    Ok have just done that agin and it seems to have worked. I am just waiting for it to boot up which seems to be taking forever is this normal?

  2. #17
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    Quote Originally Posted by wolliwuk View Post
    Ok have just done that agin and it seems to have worked. I am just waiting for it to boot up which seems to be taking forever is this normal?
    Yeah, could take up to 15 minutes.

  3. #18
    wolliwuk's Avatar
    wolliwuk no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    26
    Ok starting to sound thick now but how do I find the BIS site? I have never had to do any of this before as my carrier set it all up for me before leaving the shop.

  4. #19
    wolliwuk's Avatar
    wolliwuk no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    26
    Ok it seems to have worked and my email is already set up. I just need to restore my address book etc back now. There is one thing for sure I will not be installing BeeJive because thats how I ended up on this mess in the first place.

    Thanks for all your help

  5. #20
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    Anytime.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •