Results 1 to 14 of 14

I just bought a new blackberry pearl recently (the black one.) I'm not sure if ... General Blackberry forum

  1. #1
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Advertisement



    I just bought a new blackberry pearl recently (the black one.) I'm not sure if I ever had the browser icons. But, once I ran desktop manager from the CD, I noticed they were not there.

    I have downloaded the latest version of the Desktop Manager 4.2.2.14. I have the Maine Slate 8100c OS Installed on my PC from Cingular which is my service provider. I have the appropriate blackberry data plan. I deleted vendor.xml, then plugged in my Blackberry and did the prompted update. This added Medianet icon to my phone (and it works.) But no other regular browser icons are there.

    I pulled my battery and sim card for 30 minutes. Ran the updates again, registered my host, and resent my service books.

    All cingular could give me for help was regarding the host registration and service books. I then tried all that I've done in a different order, and repeated a number of times, giving plenty of time for it to "catch up" and it seems that any combination of the above is not giving me a browser icon. The medianet icon remains, only. My email works fine, I don't notice any other issues with the device at this point besides the missing browser icon(s).

    Any other suggestions?

    Thank you.

  2. #2
    JadedBerry's Avatar
    JadedBerry no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    203B4165
    Posts
    624

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Sounds like you aren't recieving all your service books for some reason. I would call customer service back and tell them you didn't recieve your browser service books and ask them to resend only them. Cingular may be different from TMob, but when i had that problem on my 8700, they "forced" my browser and MMS service books to me.
    One out of every four Americans is suffering from some form of mental illness. Think of your three best friends. If they're okay, then it's you.


  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Call AT&T Customer Service and ask for the Data Device Support desk. Ask them to check to make sure that your account is properly provisioned for the BlackBerry Internet Browsing Service.

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  4. #4
    Aroc's Avatar
    Aroc no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24431D74
    Posts
    147

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    did you buy this unit used (meaning it might have an IT policy from a BES server)??
    Domino 6.5.6FP1 | BES 4.1.4

  5. #5
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Thanks for the tips, I'll try them and post back.

    (The unit is new.) However, when I first got it I was getting a Enterprise Setup icon appearing on my applications list. So, that might be activated. However, I'm using personal email currently and it works fine.
    Last edited by keylock; 07-29-2007 at 01:26 PM.

  6. #6
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Your problem is the Desktop Manager program on the CD that came with the phone. For some reason, a lot of the AT&T Pearls have been shipped with a faulty DM on the CD.

    Every time you sync your phone to the PC, it wipes off your Browsers.

    The solution is to go to the AT&T Blackberry Software Downloads site, download the Desktop Manager 4.2 SP2. You can choose the "with Media Manager" package or "without Media Manager" depending on your preferences.

    Once you install the DM to your PC, then reinstall your phone's OS. You may need to do a battery pull reset and resend service books after that, but it should work just fine after the OS restart.

    That should clear everything up on the phone.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  7. #7
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Quote Originally Posted by LaTuFu
    Your problem is the Desktop Manager program on the CD that came with the phone. For some reason, a lot of the AT&T Pearls have been shipped with a faulty DM on the CD.

    Every time you sync your phone to the PC, it wipes off your Browsers.

    The solution is to go to the site, download the Desktop Manager 4.2 SP2. You can choose the "with Media Manager" package or "without Media Manager" depending on your preferences.

    Once you install the DM to your PC, then reinstall your phone's OS. You may need to do a battery pull reset and resend service books after that, but it should work just fine after the OS restart.

    That should clear everything up on the phone.
    That was the first thing I tried when I noticed they were missing and started reading forums on how to fix it. That brought back Medianet, but did not bring back any other browsers.

  8. #8
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    If you have done all the things I mentioned and you still don't have the browser, try resending your service books. That should clear it all up after that.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  9. #9
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Quote Originally Posted by LaTuFu
    If you have done all the things I mentioned and you still don't have the browser, try resending your service books. That should clear it all up after that.
    I've resent them 3 times from the RIM page for my carrier. I find it odd that Medianet is showing and the regular browser isn't. From the posts I've read, it seems like it a package deal when they both dissapear.

  10. #10
    Aroc's Avatar
    Aroc no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24431D74
    Posts
    147

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    generally yes, you should get both browsers from the carrier when yes receive the new service books. I'm trying to think about what could cause this. Something wrong on the carrier end (like others have suggested) could be at fault. I especially suspect this given that subsequently resent service books and the situation got even worse. An IT policy could also block this but not on a new device that was never on a BES.

    Maybe try clicking ALT+TRackball at the same time from the Home Screen and select Show All. Maybe the Internet Browser is hidden. Though I would not expect this to be the case for you (given it's a new unit and that you have probably wiped it back to factory defaults) .
    Domino 6.5.6FP1 | BES 4.1.4

  11. #11
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Quote Originally Posted by Aroc
    generally yes, you should get both browsers from the carrier when yes receive the new service books. I'm trying to think about what could cause this. Something wrong on the carrier end (like others have suggested) could be at fault. I especially suspect this given that subsequently resent service books and the situation got even worse. An IT policy could also block this but not on a new device that was never on a BES.

    Maybe try clicking ALT+TRackball at the same time from the Home Screen and select Show All. Maybe the Internet Browser is hidden. Though I would not expect this to be the case for you (given it's a new unit and that you have probably wiped it back to factory defaults) .
    I tried the show all thing too, It was already enabled.

  12. #12
    keylock's Avatar
    keylock no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: Blackberry Pearl - No Internet Browser Icon (Just MediaNet) - Already upgraded...

    Well, my data plan wasn't fully activated apparently. So, now the browser shows up, but it says unable to connect to the internet everytime I load it. The funny thing is Medianet works and Opera Mini that I installed myself both work fine. But, the standard browser that it comes with doesn't load any websites and gives me that unable to connect to the internet error.

  13. #13
    scspur's Avatar
    scspur no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    31c933de
    Posts
    20
    I have a friend having the same problem with his 8100 with AT&T. The MEdia Net works but the browser does not connect. I have not tried downloading Mini Opera on it.

  14. #14
    j3lit's Avatar
    j3lit no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    This worked for me.

    Go to Options/Mobile Network

    Then go down to your carrier and hit the roller. It should bring up an option to run the diagnostics test. Run the test, give it a minute to finish, and when it's done your phone should have the Internet Browser option on it to go along with medianet.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •